Search found 13 matches

by douya
Sun Aug 19, 2012 2:27 pm
Forum: Zend Studio
Topic: auto complete is not working properly in Zend Studio 9
Replies: 4
Views: 3725

Re: auto complete is not working properly in Zend Studio 9

I think you should use:


/**
* description
* @var unknown
*/
private $oVAlidations;
function test(){
if($this->oVAlidations->IsNumeric($tmp))
{
$this->line_no = $tmp;
return true;
}
}
}

replace unknown with the real type.
by douya
Sun Aug 19, 2012 1:47 pm
Forum: Zend Studio
Topic: auto complete is not working properly in Zend Studio 9
Replies: 4
Views: 3725

Re: auto complete is not working properly in Zend Studio 9

hi,
I think the code you post has syntax error.
And we do not know the type of $oVAlidations,so no IsNumeric proposed is right.
Can you send me the whole example?
by douya
Fri Aug 17, 2012 6:12 am
Forum: Zend Studio
Topic: enable syntax error checking
Replies: 1
Views: 1577

Re: enable syntax error checking

Hi,

I could not reproduce this bug,can you show me your code,btw,did you check Build Automatically?
by douya
Thu May 24, 2012 7:51 am
Forum: Zend Studio
Topic: zend studio 9 css indent
Replies: 13
Views: 8167

Re: zend studio 9 css indent

hi,
I am sorry for you waiting so long,and now this issue has been fixed and that the fix will be available in next Studio release,thanks for reporting!
by douya
Tue May 22, 2012 4:07 am
Forum: Zend Studio
Topic: Problem paste new text in editor
Replies: 26
Views: 7337

Re: Problem paste new text in editor

webpatser wrote:
douya wrote:Hi,

Is there any exception in the log?Thanks!
Where would that log be?
Hi,

I think it is in the root folder of the studio.Named with log.* or *.log or some file/folder contains "log" in its name.

Thanks!
by douya
Mon May 21, 2012 10:18 am
Forum: Zend Studio
Topic: Problem paste new text in editor
Replies: 26
Views: 7337

Re: Problem paste new text in editor

Hi,

Is there any exception in the log?Thanks!
by douya
Wed Apr 25, 2012 7:51 am
Forum: Zend Studio
Topic: some new error ;)
Replies: 1
Views: 918

Re: some new error ;)

hi,

I have fixed this issue,please try it in the next build,thanks very much for your reprot!
by douya
Tue Apr 24, 2012 2:42 am
Forum: Zend Studio
Topic: Zend Studio 9 array formatting annoyance
Replies: 7
Views: 4044

Re: Zend Studio 9 array formatting annoyance

Hi, Not sure if I understand you,if you do not want those indentations,you can change it: In the studio main menu,Window->Preferences->PHP->Code Style->Formatter,and then edit the current profile on the right half window,then go to the "Line Wrapping" tab,then you can change the value of "Default in...
by douya
Mon Apr 16, 2012 8:11 am
Forum: Zend Studio
Topic: Upload shortcut key is not working?
Replies: 5
Views: 2959

Re: Upload shortcut key is not working?

Hi ,

I found the problem,ALT+SHIFT+P U now works,but not as before,now we should press ALT+SHIFT+P,and then release these key,then press U.

I tried ALT+SHIFT+D J(Debug Java application) just,and it is the same as ALT+SHIFT+P U.

Maybe eclipse has changed this behavior?Not sure!
by douya
Mon Mar 19, 2012 8:48 am
Forum: Zend Studio
Topic: ZS 9 PHP “auto activation” invalid!
Replies: 12
Views: 5356

Re: ZS 9 PHP “auto activation” invalid!

hi mate,

I am Chinese,I think you are too,our QA can not understand you well,she can not reproduce your bug,we can talk about it in Chinese,my qq is 361966639,email is zhaozhongwei@eclipseworld.org,thanks!