Search found 7 matches

by bill_westbury_putnam
Thu Dec 20, 2018 5:44 pm
Forum: Zend Server for IBM i
Topic: ZMAIL Extension in 6.01 (PHP 5.4) missing?
Replies: 10
Views: 9232

Re: ZMAIL Extension in 6.01 (PHP 5.4) missing?

Has this EVER been fixed? Just loaded the newest IBMi 2018 version and mail() doesn't work. The Zmail extension shows loaded but it won't send mail. I've been running a very old version for a long time because none of the newer versions work with mail(). I don't want to use the Framework.
by bill_westbury_putnam
Wed Aug 28, 2013 3:22 pm
Forum: Zend Server for IBM i
Topic: How To Get License Key for 6.1 Free Version?
Replies: 0
Views: 1642

How To Get License Key for 6.1 Free Version?

Upgraded from 5.x to 6.1 and the first time logging into the Web Console, it prompted me to enter my Systemi Serial Number, and then gave me an Order Number (TRIAL-xxxx) but no key. I waited all day yesterday for an email with the key but still haven't received one. Anyone else have issues getting a...
by bill_westbury_putnam
Tue Aug 27, 2013 3:13 pm
Forum: Zend Server for IBM i
Topic: ZMAIL Extension in 6.01 (PHP 5.4) missing?
Replies: 10
Views: 9232

Re: ZMAIL Extension in 6.01 (PHP 5.4) missing?

Interesting. I just applied the 6.1 update from 6.0.1 ptf and tried a batch script (php-cli) and it still didn't work, but I'll keep fooling with it. Thanks for letting me know it should be working.
by bill_westbury_putnam
Tue Aug 27, 2013 2:49 pm
Forum: Zend Server for IBM i
Topic: ZMAIL Extension in 6.01 (PHP 5.4) missing?
Replies: 10
Views: 9232

Re: ZMAIL Extension in 6.01 (PHP 5.4) missing?

This is still not working in Zend 6.1 for PHP 5.4 (at least not for me).
by bill_westbury_putnam
Wed Apr 17, 2013 7:22 pm
Forum: Zend Server for IBM i
Topic: ZMAIL Extension in 6.01 (PHP 5.4) missing?
Replies: 10
Views: 9232

Re: ZMAIL Extension in 6.01 (PHP 5.4) missing?

Same issue here. Mail not working for V6.0.1. Will have to stay with V5 here until someone can explain the issue.
by bill_westbury_putnam
Wed Apr 17, 2013 7:11 pm
Forum: Zend Server for IBM i
Topic: ZS 6.0.1 PHP Mail() function working?
Replies: 1
Views: 1461

Re: ZS 6.0.1 PHP Mail() function working?

Having the same problem, here. I updated php.ini with the SMTP information as was done for v5.x but still isn't working.
by bill_westbury_putnam
Tue Dec 21, 2010 8:55 pm
Forum: Zend Server for IBM i
Topic: Migrate ZendServer httpd.conf to existing Apache
Replies: 19
Views: 17627

Re: Migrate ZendServer httpd.conf to existing Apache

Along the same line, I currently have Apache/Tomcat listening on port 80 to serve .jsp/servlets. I have recently installed CE and will be migrating everything to PHP, but don't want to have to use :10080 in my URLs. How can I configure Apache to listen for .jsp and .php on port 80 and route to the r...