Search found 66 matches

by formaserve
Tue Jan 19, 2016 1:22 pm
Forum: New Toolkit
Topic: ->GetSPLF Problem
Replies: 5
Views: 5098

Re: ->GetSPLF Problem

z-ray can also be turned off for the session using the z-ray toolbar, saves changing code.

Switching off zray made no difference to the original problem that ->getsplf does not work.

Anyone else having the same problem?

Cheers
Andy Youens
by formaserve
Fri Jan 15, 2016 9:45 am
Forum: New Toolkit
Topic: ->GetSPLF Problem
Replies: 5
Views: 5098

Re: ->GetSPLF Problem

Its only a one page spool! Increasing the memory didnt have any effect.

Thanks anyway.
by formaserve
Fri Dec 18, 2015 10:52 am
Forum: Zend Server for IBM i
Topic: cpc2206
Replies: 11
Views: 8115

Re: cpc2206

Alan, will that fix help with my error (posted on the XML toolkit forum)? Having a problem with the ->GetSPLF method. it does not return any data even though I can debug the parameters being passed & on a green screen input those values to DSPSPLF. My script is the example of ->GetSPLF from the Zend...
by formaserve
Wed Dec 16, 2015 11:21 am
Forum: Zend Server for IBM i
Topic: XDEBUG.so
Replies: 1
Views: 1923

Re: XDEBUG.so

For the records, Zend have confirmed that XDEBUG does not work on the IBM i.

Don't waste your time, like I did, trying to get it working. Go with Zend Debug :-)
by formaserve
Fri Dec 11, 2015 5:55 pm
Forum: New Toolkit
Topic: ->GetSPLF Problem
Replies: 5
Views: 5098

->GetSPLF Problem

Hi all Having a problem with the ->GetSPLF method. it does not return any data even though I can debug the parameters being passed & on a green screen input those values to DSPSPLF. My script is the example of ->GetSPLF from the Zend documentation at http://files.zend.com/help/Zend-Server-IBMi/conte...
by formaserve
Wed Dec 02, 2015 5:29 pm
Forum: Zend Studio
Topic: Error occurs when trying to install optional features
Replies: 7
Views: 2825

Re: Error occurs when trying to install optional features

Worked for me too - Many thanks
by formaserve
Tue Dec 01, 2015 10:16 am
Forum: Zend Studio for IBM i
Topic: Studio Connection To IBM i
Replies: 5
Views: 7519

Re: Studio Connection To IBM i

Thanks for the replies.

Just interest on how others were using Studio.

Erich would you still develop on the PC & push, if Git wasn't being used?

Thanks for your opions
by formaserve
Sat Nov 28, 2015 11:01 am
Forum: Zend Studio for IBM i
Topic: Studio Connection To IBM i
Replies: 5
Views: 7519

Studio Connection To IBM i

What are peoples preference in connecting/developing with Studio with the IBMi? Using mapped drives, shares, SSH, FTP, develop on PC & pushing to the i ???

Thoughts appreciated.
by formaserve
Fri Nov 20, 2015 4:58 pm
Forum: Zend Server for IBM i
Topic: XDEBUG.so
Replies: 1
Views: 1923

XDEBUG.so

Does anyone have a copy of xdebug.so that is compatible with ZS8.5.1 and PHP5.6

Many thanks
Andy Youens
by formaserve
Sat Aug 22, 2015 12:08 pm
Forum: Zend Server for IBM i
Topic: Error occurred in SQL Call Level Interface
Replies: 7
Views: 8436

Re: Error occurred in SQL Call Level Interface

Hi Kerry

SOLVED!

This was a DB2 error, running a RCLSTG fixed the problem on our box.

Hope this helps

Andy Youens