Search found 13 matches

by tcarnes
Tue Aug 26, 2014 2:39 pm
Forum: Zend Studio
Topic: Setting up ZS on Win7 machine with localhost
Replies: 1
Views: 2583

Setting up ZS on Win7 machine with localhost

I have a PHP project in c:\inetpub\mysite and I would like to set up ZS to work with this project. When I try to enter that location, I get the message "The provided location is read only" Unfortunately, Windows does not let me make that directory Read/Write. A competitor product, that worked with V...
by tcarnes
Tue Apr 26, 2011 7:56 pm
Forum: Zend Studio
Topic: How do I get Zend Studio to recognize the MS SQL PHP Drivers
Replies: 0
Views: 545

How do I get Zend Studio to recognize the MS SQL PHP Drivers

Is there a way to get Zend Studio to recognize the MS SQL Server PHP Drivers? It is working fine on the website, it would just be nice if the editor would recognize that sqlsrv_query() is a valid function instead of always flagging that call (and all the other sqlsrv_ calls) as "Call to undefined fu...
by tcarnes
Fri Jun 12, 2009 6:58 pm
Forum: PHP
Topic: How do I find why a xsltprocessor->transformToDoc failed?
Replies: 2
Views: 2475

<Resolved>

Yes,

This was resolved. See thread over at:
http://www.phpbuilder.com/board/showthr ... st10918297

Terry
by tcarnes
Tue May 26, 2009 6:53 pm
Forum: PHP
Topic: How do I find why a xsltprocessor->transformToDoc failed?
Replies: 2
Views: 2475

How do I find why a xsltprocessor->transformToDoc failed?

I have about 8,000 xml files that I need to transform to html for display in a browser. The transformToDoc function is returning a "false" for about 1,000 of them and I need to find out why. Is there a way to find out what the error was, why the transformation failed? My code is: $xsl = new DOMDocum...
by tcarnes
Fri Apr 03, 2009 8:20 pm
Forum: Zend Studio
Topic: Code Assist Tutorial
Replies: 2
Views: 3326

Code Assist Tutorial

I'm trying to work through the Zend Studio for Eclipse Basic Tutorials to make sure I get a good foundation on the 6.1.1 way of doing things before I get back into my Dojo Project. I've been having problems with the Code Assist Tutorial. The Tutorial states: Class Type Hints By using a comment you c...
by tcarnes
Fri Apr 03, 2009 7:19 pm
Forum: Zend Studio
Topic: Integrating Dojo with Zend Studio for Eclipse 6.1
Replies: 8
Views: 6142

Re: Integrating Dojo with Zend Studio for Eclipse 6.1

Turns out my installation of Zend Studio for Eclipse 6.1.1 was corrupt. I scrubbed and reinstalled and now my Script Language Libraries do show a sub-node of JavaScript Language (ECMA-262). So, I think I'm on my way!
by tcarnes
Wed Apr 01, 2009 6:05 pm
Forum: Zend Studio
Topic: Integrating Dojo with Zend Studio for Eclipse 6.1
Replies: 8
Views: 6142

Re: Integrating Dojo with Zend Studio for Eclipse 6.1

Now that I've got the Web Development Tools, I've tried to Add JavaScript Support. When I do, I get the message: "To enable full JavaScript support, you should also configure the project's JavaScript build path ." When I click through to the link in the documentation, is see the following picture in...
by tcarnes
Wed Apr 01, 2009 2:24 pm
Forum: Zend Studio
Topic: Integrating Dojo with Zend Studio for Eclipse 6.1
Replies: 8
Views: 6142

Re: Integrating Dojo with Zend Studio for Eclipse 6.1

Yes, as it turned out, I both updated to 6.1.1 at the same time as I added the plugin. I guess it was the update that did it.
by tcarnes
Tue Mar 31, 2009 9:36 pm
Forum: Zend Studio
Topic: What is best way to set up projects (both old and new)
Replies: 2
Views: 3560

What is best way to set up projects (both old and new)

I have worked with Zend Studio for years and am now trying to learn the new 6.1 way of doing things. We currently have a development webserver and a production webserver. In the past I have developed directly on the development web server, and when things worked satisfactorily, I would then copy the...
by tcarnes
Tue Mar 31, 2009 9:31 pm
Forum: Zend Studio
Topic: How do I change the "Path" of a Project?
Replies: 1
Views: 3818

How do I change the "Path" of a Project?

I have a project which I have created new. When I look at Resource in its Properties dialog, I see Path: /DojoLearningRemote and Location: Q:\DojoPlay. My files are on my remote Webserver which I can access through our corporate network as Q:\ When I try to "play" one of my scripts, it tries to load...