Search found 8 matches

by bobonov
Thu May 03, 2012 7:26 am
Forum: Zend Server
Topic: Broken dependency on Ubuntu 12.04
Replies: 29
Views: 16257

Re: Broken dependency on Ubuntu 12.04

"We don't generally "chase" pre-releases of OS version." Sorry but I have to say that this is a nonsense answer. pre-release of os are there just to test that everything work before the os is released and fix problem BEFORE people upgrade the os. Once the os is released people upgrade and they obtai...
by bobonov
Thu Apr 29, 2010 10:40 pm
Forum: Zend Server
Topic: Problem installing Zend Server CE under Ubuntu Lucid
Replies: 1
Views: 575

Problem installing Zend Server CE under Ubuntu Lucid

Sorry if I post here a bug but I didn't find where I should fill in a bug for zend server. It is simple Zend Server does not install under ubuntu lucid. there is a dependency error due to the fact that libmysqlclient15off is not available anymore. There is a post in the ubuntu forum in which you can...
by bobonov
Tue May 26, 2009 10:29 am
Forum: Zend Server
Topic: ZSCE and Oracle Client Light --> Full
Replies: 2
Views: 1177

ZSCE and Oracle Client Light --> Full

Some post ago I underlined that the Oracle Client (the files need for oci8 and pdo_oci to work) version that get installed with ZSCE is the light one. If this solution have the advantage of a lightweight installation has the drawback that in some situation the OC light is not sufficient and you get ...
by bobonov
Tue May 26, 2009 10:20 am
Forum: Zend Server
Topic: ZSCE 4.0.2 and ZendFramework
Replies: 3
Views: 1417

Re: ZSCE 4.0.2 and ZendFramework

I know it is possible to update "by hand" but under linux this would break the package manager file management. So the solution would be to to not install the package and install ZF by downloading it and install it by hand. But this has drawback since you loose the facility of a package manager that...
by bobonov
Mon May 25, 2009 1:50 pm
Forum: Zend Server
Topic: ZSCE 4.0.2 and ZendFramework
Replies: 3
Views: 1417

ZSCE 4.0.2 and ZendFramework

Just a simple question: since ZF 1.8.1 is out and ZSCE has 1.8.0 version, ZF package will be updated or we must wait for a ZSCE 4.0.3 release? Just to know because 1.8.1 contain many important fixes (one over all the other, the autoloader issue), so if it is the case, for the future I will manage se...
by bobonov
Mon May 11, 2009 10:29 am
Forum: Zend Server
Topic: ZS CE and Oracle
Replies: 6
Views: 2681

Re: ZS CE and Oracle

Sorry for a so late answer. Yes the client version that is installed with Zend Server is the light one. This in a way make sense since it cover most of the situation , but since it is an application server it should give the option to install the full one as well. I made further investigation and in...
by bobonov
Thu Apr 16, 2009 9:19 am
Forum: Zend Server
Topic: ZS CE and Oracle
Replies: 6
Views: 2681

Re: ZS CE and Oracle

In the hurry to go out of the office :-) I forgot to mention that I am using ZS CE under linux installed using the debian package. Anyway it seem I solved, unfortunately not 100% sure how. Yesterday evening I looked deeply to the installation and I found out that even if oci8 and pdo_oci where insta...
by bobonov
Wed Apr 15, 2009 3:45 pm
Forum: Zend Server
Topic: ZS CE and Oracle
Replies: 6
Views: 2681

ZS CE and Oracle

I am trying to user ZS CE for a project with oracle db. I correctly installed the oci8 module but each time I make a query I get the following error ORA-12737: Instant Client Light: unsupported server character set %s Just note that with my previous installation (before using ZS CE) the same code wa...