Search found 7 matches

by snorri67
Thu Feb 23, 2012 2:31 pm
Forum: Zend Framework
Topic: GData https request redirects to Google start page
Replies: 1
Views: 1291

Re: GData https request redirects to Google start page

Thanks for posting this issue. Had the same problem.
I worried why Gdata worked fine in a ZF 1.11.3 installation but not any more in ZF 1.11.11.
The reason is it still had a http link constant, in ZF 1.11.11 it's https ...
by snorri67
Wed Sep 29, 2010 11:33 am
Forum: Zend Framework
Topic: Weird problem with _forward
Replies: 3
Views: 1427

Re: Weird problem with _forward

Thanks for your suggestion. But this changes nothing.
I have read somewhere _forward should always be used with return.
Now I replaced the _forward with a _redirect and this works fine.
I can't use the view-variables this way, but in this case I can live with that.
by snorri67
Mon Sep 27, 2010 11:15 am
Forum: Zend Framework
Topic: Weird problem with _forward
Replies: 3
Views: 1427

Re: Weird problem with _forward

Now I found that the call of a private function in my model affects the behaviour of _forward in the controller... If I comment out the line which encrypts the password, everything works fine again... $data['password'] = $this->generatePw($data['password']); I can't save the password without encrypt...
by snorri67
Mon Sep 20, 2010 10:22 am
Forum: Zend Framework
Topic: Weird problem with _forward
Replies: 3
Views: 1427

Weird problem with _forward

Hello, I've got a registerAction in my UserController which works perfectly apart from the forwarding to a success page. The weird thing about it is that if I comment out the line which executes the model function (l.17) and assign a newUserId manually (l.18), the _forward works again! There are no ...
by snorri67
Fri Sep 03, 2010 8:45 am
Forum: Zend Server
Topic: Mac Zend Server CE - is there anything working?
Replies: 5
Views: 2454

Re: Mac Zend Server CE - is there anything working?

Hi, I could not manage to get access to ZCE via local network without opening my firewall completely (which is not really what I want...). Adding Zend Server.app to my selected appllications list does not work. I even tried the following: sudo ipfw add allow tcp from any to any 10088 and a bunch of ...
by snorri67
Wed Jan 20, 2010 2:43 pm
Forum: Zend Server
Topic: No Zend Framework detected at '/usr/local/zend/share/ZendFra
Replies: 0
Views: 600

No Zend Framework detected at '/usr/local/zend/share/ZendFra

Hi,
I just upgraded my ZendFramework installation in /usr/local/zend/share to 1.9.7 and even changed permissions to world-readable, but ZendServer 6.0.4 (Mac OSX 10.5) does not recognize the new Version.

Why is this?
by snorri67
Thu Aug 27, 2009 2:33 pm
Forum: Zend Server
Topic: Using existing mysql with phpmyadmin
Replies: 0
Views: 820

Using existing mysql with phpmyadmin

Hi, tried for hours to make bundled phpMyAdmin to work with existing MySql installation without success. Changed the mysql.default_socket directive in php.ini to /private/tmp/mysql.sock (MAC OSX) but without success even after restart. Where is the redirect to /usr/local/share/phpmyadmin anyway? I c...