Search found 15 matches

by kfm-hotline
Wed Aug 03, 2016 7:27 am
Forum: Zend Studio
Topic: Zend Studio 13 + Debug Toolbar + Firefox 44
Replies: 10
Views: 12101

Re: Zend Studio 13 + Debug Toolbar + Firefox 44

Hello,

today with the new Firefox 48 Version, there is no option to activate unsigned Addons.
Is the there maybe an option to provide a signed Version of the Toolbar from Zend?
by kfm-hotline
Wed Dec 18, 2013 4:41 pm
Forum: Zend Server for IBM i
Topic: ZendServer with Easycom
Replies: 0
Views: 1612

ZendServer with Easycom

Hello community, Sometimes when i connect To a Easycom job: $_conn = i5_pconnect ( "localhost", "USER","PW", array ( I5_OPTIONS_PRIVATE_CONNECTION => $this->_conId, I5_OPTIONS_JOBNAME => "MYJOB" ) ); i got following error message: [num] => -1 [cat] => 6 [msg] => TCP/IP error -1 [desc] => The JOB on ...
by kfm-hotline
Sat Jul 13, 2013 7:12 pm
Forum: Zend Server for IBM i
Topic: LogFiles PASE LANG
Replies: 2
Views: 1900

Re: LogFiles PASE LANG

Hi Alan,

thanks for your answer.

yes its very annoying.
Is there really no option to "solve the problem", why those files are generated?

Manuel
by kfm-hotline
Fri Jul 12, 2013 12:28 pm
Forum: Zend Server for IBM i
Topic: LogFiles PASE LANG
Replies: 2
Views: 1900

LogFiles PASE LANG

Hello, i have a I Series V6R1 installed with Zendserver 5.6.0 (PHP 5.3) All PTF's from http://static.zend.com/topics/ZS-560-IBMi-ReleaseNotes-20120109.txt are Installed. Primary Language is 2929 (German) When Zendserver is starting, in Diretory /www/zendsvr/logs/ a lot files like error_zfcgi.Q* wher...
by kfm-hotline
Tue Jun 25, 2013 12:27 pm
Forum: Zend Server for IBM i
Topic: Zend Data Cache Error
Replies: 1
Views: 1550

Re: Zend Data Cache Error

Maybe one Solution:
After Reinstalling Zendserver 5.1.0 ( Required for EASYCOM) - same Error
After upgrading to Zendserver 5.6.0 - No Error and Data cache work's

If someone know what could be the reason please reply.

Greetings
Manuel
by kfm-hotline
Tue Jun 25, 2013 8:00 am
Forum: Zend Server for IBM i
Topic: Zend Data Cache Error
Replies: 1
Views: 1550

Zend Data Cache Error

Hello,

since Yesterday i got the following Message in the Apache error_log.Qxx file.

Failed to attach/create shm hash: ZendNSHashes , error: No such device

what could be the reason for that?
And how to solve this?

Thanks in advance!

Greeting Manuel
by kfm-hotline
Thu Feb 28, 2013 8:57 am
Forum: New Toolkit
Topic: Sharing QTEMP RPG - DB2
Replies: 2
Views: 3261

Sharing QTEMP RPG - DB2

Hello, i am planning to switch to the new Toolkit, but yesterday i figured out, that i cant read a Table with PHP (db2_prepare, db2_execute, ... ), which is created from a RPG-Routine called via the new Toolkit. I found this Site http://174.79.32.155/wiki/index.php/XMLSERVICE/XMLSERVICEQTEMP XMLSERV...
by kfm-hotline
Mon Jun 18, 2012 10:17 am
Forum: Zend Server for IBM i
Topic: Easycom i5_connect with german umlauts
Replies: 4
Views: 2583

Re: Easycom i5_connect with german umlauts

this problem was fixed in version 4.0.0.17 of Easycom

Regards,
Manuel
by kfm-hotline
Thu May 31, 2012 8:49 am
Forum: Zend Server for IBM i
Topic: Easycom i5_connect with german umlauts
Replies: 4
Views: 2583

Re: Easycom i5_connect with german umlauts

Hello Alan,

i made the test with db2 and it works with "töst".

Regards,
Manuel
by kfm-hotline
Wed May 30, 2012 9:44 am
Forum: Zend Server for IBM i
Topic: Easycom i5_connect with german umlauts
Replies: 4
Views: 2583

Easycom i5_connect with german umlauts

Hello, i tried to connect with i5_connect like : $username = "TEST"; $password = "töst"; $server = "localhost"; $conn = i5_connect ( $server, $username, $password); if ($conn) { echo "connected"; } else { print_r( i5_error ()); } after call the script i got: Array ( [0] => 23 [1] => 9 [2] => Bad log...