Search found 10 matches

by ddangel
Wed Jan 29, 2014 5:37 pm
Forum: Zend Server for IBM i
Topic: log fetch fail errors
Replies: 1
Views: 1546

log fetch fail errors

I hope this is not a dumb question :)
Is there anything I can change temporarily in the .ini files (or anywhere else for that matter) that will log all fetch failure errors? I don't want to change what the user sees, but I need to track down some problems.

Thank you...
by ddangel
Wed Sep 21, 2011 8:31 pm
Forum: Zend Server for IBM i
Topic: program call with Date parm in data structure
Replies: 0
Views: 1135

program call with Date parm in data structure

Has anyone been successful calling an RPG program that has a data structure parameter that includes a date (or time) type field?
I have tried the "new" toolkit and i5_toolkit class.
I sure could use some help. Thanks.
by ddangel
Tue May 31, 2011 2:49 pm
Forum: Zend Server for IBM i
Topic: db2_connect user best practice
Replies: 4
Views: 3769

Re: db2_connect user best practice

Thank you for replying... I had read that presentation, it is very helpful. What I was hoping to do - and now feel like it will not work :( is: - have each individual sign in to the web site - include their personal library in their library list - use a departmental user profile on the i So if there...
by ddangel
Mon May 23, 2011 9:07 pm
Forum: Zend Server for IBM i
Topic: db2_connect user best practice
Replies: 4
Views: 3769

db2_connect user best practice

We are on IBM i5 OS R6.1 with PHP Version 5.3.6, ZF version 1.11.3 and Zend server 5.1.0 The DB2 is running on same machine. (Autocommit is ON) I am trying to determine what the best practice is for db2_connect. We want it to be both fast and secure. BTW, I'd like the library list to be different fo...
by ddangel
Fri Nov 12, 2010 9:57 pm
Forum: Zend Studio for IBM i
Topic: v8.0 remote search not working?
Replies: 0
Views: 2949

v8.0 remote search not working?

I just installed V8.0 of Studio for IBM i. I can't seem to get Remote Search to work anymore. When I click on Search button, nothing happens. The window stays there like I never clicked the button. Did I miss a step on the install? Thanks.
by ddangel
Wed Jul 21, 2010 3:51 pm
Forum: Zend Server for IBM i
Topic: code tracing
Replies: 0
Views: 1443

code tracing

I installed Zend Server last week on my IBM i. I would like to use the code tracing but something must not be setup correctly. On my Monitor - Dashboard it indicates Zend Code Tracing ON. But when I paste a URL (that is on my server) I just get " i No dump files to display" Some URLs cause a quick f...
by ddangel
Fri Mar 26, 2010 6:50 pm
Forum: Zend Framework
Topic: paginator without view
Replies: 0
Views: 619

paginator without view

I am trying to learn and incorporate framework components a little at a time.
I am very interested in using the paginator, but I am not using "view". Every example that I can find uses view.
Is it possible to use paginator without using view?
by ddangel
Tue Dec 08, 2009 6:14 pm
Forum: Zend Framework
Topic: Frameworks commands on IBM
Replies: 0
Views: 749

Frameworks commands on IBM

I am new to all web programming and interested in using Zend Frameworks for my project. I have Zend installed on our IBM i-Series v6r1. It is working find. I have copied Zend Frameworks onto the i-Series and I am using Zend Studio on my Windows PC. Now when I try to follow any of the tutorials for g...
by ddangel
Thu Sep 17, 2009 7:06 pm
Forum: Zend Platform for i5/OS
Topic: Removing stale lockfile for pid
Replies: 1
Views: 6281

Removing stale lockfile for pid

I have recently installed Zend Core 2.6.1 / Platform 3.6.1 on our i5 v6.1. Yesterday we started getting a spool file every 2 minutes for user NOBODY. I see previous forum posts that say this happens when license expires for Platform. Is this true? Is Platform a paid license for i5 users? Do I have t...
by ddangel
Thu Sep 10, 2009 2:41 pm
Forum: Zend Studio for IBM i
Topic: Setup checklist available?
Replies: 0
Views: 2832

Setup checklist available?

I have recently installed Zend Core 2.6.1 / Platform 3.6.1 on our i5 v6.1. I have installed Zend Studio i5 edition 7.0.0 on my Windows XP. I have tried to follow available installation instructions on all. I have read articles and watched demos. It seems that much of the documentation I have found i...