Search found 5 matches

by malatmals
Thu Apr 04, 2013 8:56 pm
Forum: Zend Server
Topic: ZS 6 DYLD_LIBRARY_PATH issue OSX
Replies: 9
Views: 8156

Re: ZS 6 DYLD_LIBRARY_PATH issue OSX

In my error.log I'm getting: dyld: Library not loaded: /usr/lib/libsasl2.2.dylib Referenced from: /usr/sbin/sendmail Reason: Incompatible library version: sendmail requires version 3.0.0 or later, but libsasl2.2.dylib provides version 0.0.0 This guy has a solution but idk what gives? Shouldn't this ...
by malatmals
Wed Jun 09, 2010 8:06 pm
Forum: PHP
Topic: Zend Debugger installation fails for Eclipse PDT
Replies: 20
Views: 19341

Re: Zend Debugger installation fails for Eclipse PDT

why doesnt someone just fix this at zend?
by malatmals
Thu Jan 07, 2010 7:25 pm
Forum: Zend Server
Topic: Error on installing: Failed to open IIS 6 sites information.
Replies: 0
Views: 800

Error on installing: Failed to open IIS 6 sites information.

After choosing the location to which to install 4.0.6 CE and hitting next I get this error: Failed to open IIS 6 sites information. This is on a 2003 Windows Server machine. We do have a different location than the default for the web sites. Is this maybe the issue?
by malatmals
Thu Sep 10, 2009 11:56 pm
Forum: Zend Server
Topic: Zend Server CE and Mac OS X 10.6 (Snow Leopard)
Replies: 63
Views: 82800

Re: Zend Server CE and Mac OS X 10.6 (Snow Leopard)

Hello, Just pass --socket=/usr/local/zend/mysql/tmp/mysql.sock to the mysqladmin binary. Let me know if you require further assistance, I have the same problem with mysql - I cant remember for sure but I may have bound to an ip instead of using the socket... if that matters. I have no socket either.