Search found 9 matches

by mauritzbotha
Thu Mar 14, 2013 5:09 am
Forum: Zend Server
Topic: Where to find phpmyadmin in zend server6
Replies: 18
Views: 16272

Re: Where to find phpmyadmin in zend server6

I fixed it by installing a fresh copy of phpmyadmin in the http folder: /usr/local/zend/apache2/htdocs/phpmyadmin

I could not get the new install to run under the the lighttpd server, but it works fine under apache.
by mauritzbotha
Thu Mar 14, 2013 12:45 am
Forum: Zend Server
Topic: Where to find phpmyadmin in zend server6
Replies: 18
Views: 16272

Re: Where to find phpmyadmin in zend server6

On my Mac the phpmyadmin used to be installed in /usr/local/zend/share/phpmyadmin and lighthttpd was configured to use it, as is the case after installing ZS6, but the folder is empty. The installer just deleted everything without asking me. I restored a backup, but no luck, the sidebar loads, but t...
by mauritzbotha
Fri Oct 16, 2009 7:30 pm
Forum: Zend Studio
Topic: Eclipse: The failed project!
Replies: 32
Views: 14355

Re: Eclipse: The failed project!

I'm starting to get it. I bought Zend Studio because I want to develop code, not try to figure out how to install / configure / tweak to get something to work. 7.0 did that 7.0.1 broke the debugger, I followed the instructions in the sticky section, but never could get it to work. And I could not us...
by mauritzbotha
Tue Oct 13, 2009 7:28 pm
Forum: Zend Studio
Topic: Eclipse: The failed project!
Replies: 32
Views: 14355

Re: Eclipse: The failed project!

I only started using Zend Studio version 7 and, apart from glitches debugging Zend Framework projects, I find it a rather productive environment.

I'm running it on a Mac and from your post it is ambiguous if you're using 6 or 7. Maybe you're running Windows and that causes some of your issues.
by mauritzbotha
Thu Sep 24, 2009 7:43 pm
Forum: Zend Studio
Topic: Again: 64-bit Zend Debugger binary for Mac OS X
Replies: 11
Views: 6171

Re: Again: 64-bit Zend Debugger binary for Mac OS X

Hi All, Zend debugger binary for Mac OSX 64bit is accessible here: http://www.zend.com/en/products/studio/downloads Thanks for Dmitry and all the guys in the advisory team that helped! Roy When I click on the link, I get the following error message: Critical: Unknown error: 1062 (Duplicate entry '1...
by mauritzbotha
Thu Sep 24, 2009 7:28 pm
Forum: Zend Studio
Topic: Zend Studio 7.0.1 Bug? failed to load ZendDebugger.so
Replies: 6
Views: 3576

Re: Zend Studio 7.0.1 Bug? failed to load ZendDebugger.so

Thank you for your answer. But if it is caused by the architectural difference, why the same command on terminal window does not have this problem? In addition, Zend Studio 7.0 does not have this problem on Snow Leopard. sw I get the same issue on Leopard, never saw it on 7.0, only on 7.0.1. I get ...
by mauritzbotha
Tue Sep 15, 2009 7:40 pm
Forum: Zend Studio
Topic: Cannot connect to MySQL with 7.0.1
Replies: 11
Views: 12556

Re: Cannot connect to MySQL with 7.0.1

Thanks so much for the help.

Turned out that I installed Zend Server CE and it also installed an instance of MySQL. I created my database in the MAMP instance of MySQL and not in ZS's instance, that is why the connection failed
by mauritzbotha
Tue Sep 15, 2009 6:30 am
Forum: Zend Studio
Topic: Cannot connect to MySQL with 7.0.1
Replies: 11
Views: 12556

Re: Cannot connect to MySQL with 7.0.1

Hi Roy I wish I could. In 7.0 I set up a database connection by going to the Data Source Explorer and creating a new database connection. I specified the database, username, password and that it is MySQL running on a local host. I then hit the "Test Connection" button and got confirmation that the c...
by mauritzbotha
Tue Sep 15, 2009 4:31 am
Forum: Zend Studio
Topic: Cannot connect to MySQL with 7.0.1
Replies: 11
Views: 12556

Cannot connect to MySQL with 7.0.1

I am using a Mac with MAMP Pro and with 7.0 my database connection worked just fine. I upgraded to 7.0.1 and it loaded all my projects, configurations and files, but I get an error message: Could not connect to MyLocalSQL Error creating SQL Model Connection connection to MyLocalSQL. (Error: com.mysq...