Search found 15 matches

by doogle
Fri Aug 30, 2013 12:18 pm
Forum: Zend Server
Topic: Too Many open files
Replies: 17
Views: 25641

Re: Too Many open files

This happens to me, too on my Mac. I updated ZemdDebugger.so and set ulimit 4096 and I got over the warnings / errors but now I cannot achieve breakpoints deep in my project. It's worth noting, I don't have "debug first page only" set.

Any help would be appreciated.

-Doug
by doogle
Wed Nov 28, 2012 9:35 am
Forum: Zend Server
Topic: The following error was retrieved from the Web server: Faile
Replies: 17
Views: 14577

Re: The following error was retrieved from the Web server: F

Same problem with Mac Mountain Lion. After install things worked but then the server stopped working with error, "Failed to access Web server. Please make sure that the Web server is running and listening to the correct port". Has anyone figured this one out? Any suggestions? I am new to Mac, so kin...
by doogle
Wed Nov 07, 2012 6:53 am
Forum: Zend Studio
Topic: Debugging (ZStudio7/Server CE) / Path Mapping
Replies: 4
Views: 3790

Re: Debugging (ZStudio7/Server CE) / Path Mapping

The above still holds true. I hit the problem again and to resolve it I had to edit my path mappings in Zend Studio. Since I test on the Community Edition of Zend Server, I simply point to the Zend Framework library there. Hope this helps people.

Cheers,
Doug C.
by doogle
Fri Dec 09, 2011 8:52 am
Forum: Zend Studio
Topic: Zend Studio 8.0 Debugging Stopped Stepping Through Code
Replies: 2
Views: 1280

Re: Zend Studio 8.0 Debugging Stopped Stepping Through Code

I figured out the solution to my debugging problem and posted the workflow here.

viewtopic.php?f=59&t=8356&p=96883#p96883

Good luck to others.

-Doug
by doogle
Fri Dec 09, 2011 8:51 am
Forum: Zend Studio
Topic: Difficulties using Zend Debugger (ZS7)
Replies: 2
Views: 1352

Re: Difficulties using Zend Debugger (ZS7)

I figured out the solution to my debugging problem and posted the workflow here.

viewtopic.php?f=59&t=8356&p=96883#p96883

Good luck to others.

-Doug
by doogle
Fri Dec 09, 2011 8:48 am
Forum: Zend Studio
Topic: Debugging (ZStudio7/Server CE) / Path Mapping
Replies: 4
Views: 3790

Re: Debugging (ZStudio7/Server CE) / Path Mapping

This was helpful. The solution here is not intuitive at all. I think this may fall under the category of a 'usability bug'. Under the screen "Edit Path Map" with a short sentence that says "Edit server path map" you have to key in the same path twice. "Path on server" was C:\Program Files\Zend\ZendS...
by doogle
Fri Dec 09, 2011 7:16 am
Forum: Zend Studio
Topic: Difficulties using Zend Debugger (ZS7)
Replies: 2
Views: 1352

Re: Difficulties using Zend Debugger (ZS7)

I am having very similar problems, however I can debug the first page but not other pages. I have one theory I think I used the Firefox debug tool when I was already inside a debug session within Zend Studio. My thinking is this messed things up royally. I've been down for two days.

-Doug
by doogle
Fri Dec 09, 2011 7:11 am
Forum: Zend Studio
Topic: Zend Studio 8.0 Debugging Stopped Stepping Through Code
Replies: 2
Views: 1280

Re: Zend Studio 8.0 Debugging Stopped Stepping Through Code

Same problem. However, I am able to debug the first page, not other pages. My application loads fine in the web browser. I need it to debug Controller pages, but Zend Studio is being very fickle. I don't understand the problem.

-Doug C.
by doogle
Fri Dec 09, 2011 7:08 am
Forum: Zend Studio
Topic: Debugging won't pass to next page
Replies: 3
Views: 1412

Re: Debugging won't pass to next page

Having the same problem. It debugs the first page but not others even when "debug all pages" is checked under the advanced tab.

-Doug C.
by doogle
Thu Dec 08, 2011 5:52 pm
Forum: PHP Questions / Hints
Topic: Debug Session Terminates as Soon as it Starts
Replies: 1
Views: 3645

Re: Debug Session Terminates as Soon as it Starts

This is happening on my end as well. Unfortunately, the problem is intermittent. Once the debug cursor leaves the index.php page (found in my server root), the Zend Debugger Terminates After the index page and never goes into my IndexController file. One interesting observation is that Zend Studio s...