Search found 14 matches

by bguetzkow_ucs
Tue Nov 16, 2010 4:00 pm
Forum: Zend Studio for IBM i
Topic: V8.0 No iSeries Connection
Replies: 4
Views: 5287

Re: V8.0 No iSeries Connection

Just a follow-up... I've been in communication with Mike Pavlak & Shlomo Vanunu from Zend. They've given me the low-down on this. Apparently some (many?) people had issues with the iSeries connection when creating a PHP Project from Remote Server. The connection was too limiting (not sure of the det...
by bguetzkow_ucs
Mon Nov 15, 2010 5:45 pm
Forum: Zend Studio for IBM i
Topic: V8.0 No iSeries Connection
Replies: 4
Views: 5287

Re: V8.0 No iSeries Connection

Chris: Again, this version of Studio IS specific to IBM i, so it seems odd that there is no connection to IBM i (it was there in V 7.x). Is there any documentation to support that? Setting up SSH just for this seems to be a lot of extra work. I don't remember the connection to IBM i every being "fla...
by bguetzkow_ucs
Thu Nov 11, 2010 9:15 pm
Forum: Zend Studio for IBM i
Topic: V8.0 No iSeries Connection
Replies: 4
Views: 5287

V8.0 No iSeries Connection

I downloaded V8.0 and installed it. There no longer seems to be an option to create a connection to iSeries (or IBM i or whatever it might be called in Studio these days). This seems kind of strange, seeing as this version is intended for IBM i customers.

Any suggestions?
by bguetzkow_ucs
Mon May 24, 2010 1:27 pm
Forum: Zend Server for IBM i
Topic: I find 3 TYPOs in conf files.
Replies: 5
Views: 3964

Re: I find 3 TYPOs in conf files.

Thank you for providing that information. I have applied the changes to our server.
by bguetzkow_ucs
Fri May 21, 2010 3:13 pm
Forum: Zend Server for IBM i
Topic: Ioncube on IBM i
Replies: 0
Views: 1617

Ioncube on IBM i

Has anyone tried to install Ioncube on IBM i? I'm at V5R4, running Zend Server, PHP 5.3. I'd like to install a Joomla extension for a trial, but the software vendor requires Ioncube (encrypted code). I've been out to the Ioncube site to look at loaders. There are many variations for Windows, Linux, ...
by bguetzkow_ucs
Thu Apr 29, 2010 7:50 pm
Forum: Zend Server for IBM i
Topic: MySQL Version Wrong in PHP Info & phpMyAdmin
Replies: 6
Views: 8251

Re: MySQL Version Wrong in PHP Info & phpMyAdmin

Thanks again, Aaron...it's starting to sink in. As long and IBM & Zend continue to cooperate, life is good!

--Bruce Guetzkow
by bguetzkow_ucs
Thu Apr 29, 2010 3:01 pm
Forum: Zend Server for IBM i
Topic: MySQL Version Wrong in PHP Info & phpMyAdmin
Replies: 6
Views: 8251

Re: MySQL Version Wrong in PHP Info & phpMyAdmin

OK, so I can basically ignore that "error". What is the "client" referring to: Apache? PHP? Would future IBM or Zend PTFs update the client? Not really worried (everything works well)...just trying to get a grip on how things work.

Thanks for your help,
--Bruce Guetzkow
by bguetzkow_ucs
Wed Apr 28, 2010 9:08 pm
Forum: Zend Server for IBM i
Topic: MySQL Version Wrong in PHP Info & phpMyAdmin
Replies: 6
Views: 8251

Re: MySQL Version Wrong in PHP Info & phpMyAdmin

Thanks Aaron. You're right, I am spoiled by IBM i! I guess I'm a bit thick, too. Just what is the client API? phpMyAdmin not only indicates the two different version (client & server), but also lists the following error (warning?): Your PHP MySQL library version 5.0.45 differs from your MySQL server...
by bguetzkow_ucs
Wed Apr 28, 2010 2:41 pm
Forum: Zend Server for IBM i
Topic: MySQL Version Wrong in PHP Info & phpMyAdmin
Replies: 6
Views: 8251

MySQL Version Wrong in PHP Info & phpMyAdmin

I recently did a complete uninstall of the Zend Server beta and MySQL (V 5.1.35), then installed Zend Server GA (CE) and MySQL (V 5.1.43) on our model 270 running V5R4. When I go to the ZendServer-Monitor-PHPInfo page and scroll down to the MySQL information, it tells me that I am running V 5.0.45 o...
by bguetzkow_ucs
Tue Feb 09, 2010 9:30 pm
Forum: Zend Server for IBM i
Topic: Job Queue daemon will not start
Replies: 10
Views: 10752

Re: Job Queue daemon will not start

I tried starting the Job Queue Daemon again and got a spooled file with the message: Starting JobQueue [FAILED]. Here are the relevant contents of /usr/local/zendsvr/var/log/jobqueue.log: [JobQueueExt 09.02.2010 04:49:44 DBG3] License checking... [JobQueueExt 09.02.2010 04:49:44 DBG3] License checki...