Search found 5 matches

by jay4205
Sat Jul 22, 2017 6:05 pm
Forum: Zend Studio
Topic: Zend Debugger Disconnecting
Replies: 6
Views: 6360

Re: Zend Debugger Disconnecting

Hi Bartlomiej, 1. I am sure the breakpoint is set correct. It is set in functions.php is called with every PHP request in Wordpress. 2. From this menu I am able to start and load the first php page (Break at First Line), so it seems to work correctly when using IDE launch configuration, but I never ...
by jay4205
Fri Jul 21, 2017 2:49 am
Forum: Zend Studio
Topic: Zend Debugger Disconnecting
Replies: 6
Views: 6360

Re: Zend Debugger Disconnecting

I had recorded some video of what happens, but it looks like this forum does not allow any videos or links, so I have no way to get you the video.

So here are some screen shots.
Image 8.png
Zend Studio before I launch the debugger through the browser.
Image 8.png (70.34 KiB) Viewed 6304 times
Image 10.png
Zend Studio switches to Debug mode and then terminates 2 seconds later.
Image 10.png (63.38 KiB) Viewed 6304 times
by jay4205
Thu Jul 20, 2017 6:06 pm
Forum: Zend Studio
Topic: Zend Debugger Disconnecting
Replies: 6
Views: 6360

Re: Zend Debugger Disconnecting

Zend Studio will switch to the Debug mode automatically (so I know the server is at least able to talk to Zend Studio), but the code with the breakpoint is never shown and after about 10 seconds Zend Studio goes back to it's previous mode. I am not in front of my computer with zend studio on it righ...
by jay4205
Wed Jul 19, 2017 9:33 pm
Forum: Zend Studio
Topic: Zend Debugger Disconnecting
Replies: 6
Views: 6360

Zend Debugger Disconnecting

I am able to connect to my Zend Debugger from Zend Studio but after about 10 seconds, the debugger quits. Note, I am not using Zend Server. Any help would be a huge help.

My phpinfo() is attached.
phpinfo_th.pdf
(347.85 KiB) Downloaded 1102 times
Jay
by jay4205
Tue Jul 04, 2017 3:53 pm
Forum: Zend Studio
Topic: Zend Debugger for PHP7.0 and Linux
Replies: 1
Views: 3953

Zend Debugger for PHP7.0 and Linux

I am using Studio 13.6 but I have recently upgraded my server from PHP5.6 to PHP7.0, but my Zend Debugger no longer works.

Is there a new 64bit version of Zend Debugger for PHP7.0 and Linux? The download page for Zend Debugger Linux only goes to PHP5.6.

Jay