Search found 7 matches

by robe5323
Tue Oct 20, 2015 2:49 am
Forum: Zend Server
Topic: Solved: Zend Server 8.5.1 on OS X 10.11 "El Capital"
Replies: 20
Views: 10557

Re: Solved: Zend Server 8.5.1 on OS X 10.11 "El Capital"

I haven't done the full round of testing yet, but the revised config file seems to have fixed things for me. Prior to this, I was getting 503 errors when I tried to access the ZS GUI, and there was nothing at all going into the logs. Now it fires up just fine.

Thanks!
by robe5323
Mon Jul 06, 2015 5:47 pm
Forum: Zend Server
Topic: Cannot Add/Edit Virtual Host Declarations
Replies: 2
Views: 2799

Re: Cannot Add/Edit Virtual Host Declarations

[Note: the forum won't let me post with the name of a certain Zend control script in the body because it thinks it's a "url link" even though it's obviously not. Applying necessary butchering to my message to compensate.] For the record, there seems to be something more going on with this. I periodi...
by robe5323
Tue Jan 27, 2015 12:28 am
Forum: Zend Guard / Optimizer
Topic: Does Zend Guard 6.0 support php 5.5 ?
Replies: 56
Views: 69847

Re: Does Zend Guard 6.0 support php 5.5 ?

Michel, We really need an update on this. Lack of 5.5 support is already a major business problem for us, and 5.6 support is looming as a business problem. We absolutely need to know when 5.5 support is coming, and a 5.6 roadmap -- that doesn't extend out two years -- would be extremely helpful. I'm...
by robe5323
Wed Aug 20, 2014 10:38 pm
Forum: Zend Server
Topic: Z-Ray not starting
Replies: 13
Views: 12638

Re: Z-Ray not starting

I also had this problem, on both my Mac with the developer edition and on a production server with the enterprise edition. In fact, on my Mac, I had to run the scripts to create the database file in the first place. Seems like the installation scripts need some QA.... After fixing permissions on pro...
by robe5323
Thu Aug 07, 2014 9:49 pm
Forum: Zend Server
Topic: ZDevBar query errors in Zend Server 7
Replies: 8
Views: 7773

Re: ZDevBar query errors in Zend Server 7

That did the trick, thanks!

Now, if I could just get Z-Ray to fire up with a token on our production server, rather than segfaulting, things would be good. But that's for another thread - or probably better, a support ticket.

Anyway, thanks again.
by robe5323
Wed Aug 06, 2014 1:50 am
Forum: Zend Server
Topic: ZDevBar query errors in Zend Server 7
Replies: 8
Views: 7773

Re: ZDevBar query errors in Zend Server 7

I checked the Z-Ray tab in the ZS UI, and saw this error: db SELECT query 'SELECT "devbar_tokens".* FROM "devbar_tokens" ORDER BY "id" DESC LIMIT '300' OFFSET '0'' failed with the following error: SQLSTATE[HY000]: General error: 11 database disk image is malformed Okay, so the file seemed to be corr...
by robe5323
Wed Aug 06, 2014 1:33 am
Forum: Zend Server
Topic: ZDevBar query errors in Zend Server 7
Replies: 8
Views: 7773

Re: ZDevBar query errors in Zend Server 7

I'm having the same problem with ZS Dev 7/5.5 on a Mac. However, the devbar.db file exists. Other ideas?