Search found 13 matches

by automatix
Tue Feb 23, 2016 11:14 am
Forum: Zend Studio
Topic: Cannot save Xdebug settings
Replies: 2
Views: 1956

Cannot save Xdebug settings

Hello!

I'm using Zend Studio v13 and having thf following new problem:

I cannot save the Xdebug settings in [Menu] -> Window -> Preferences -> PHP -> Debug -> Debuggers ->
  • Xdebug -> [button] Configure.
    Xdebug-Configuration.png
    Xdebug-Configuration.png (42.34 KiB) Viewed 1956 times
    I can change them, but they are not saved.

    Thsnks & regards
by automatix
Tue Jul 08, 2014 5:05 pm
Forum: Zend Studio
Topic: PHP Servers importing does not work anymore
Replies: 0
Views: 1004

PHP Servers importing does not work anymore

Hello!

I'm trying to import PHP Servers preferences in to my Zend Studio 10.1 (Build ID: 10.1.0.v20130924-2330-116) -- and it doesn't work anymore:
PHP-Serves-Prefs-Import.png
PHP-Serves-Prefs-Import.png (45.5 KiB) Viewed 1004 times
When I click on "Next", nothing happens.
by automatix
Wed Jun 18, 2014 11:02 am
Forum: Zend Studio
Topic: "Selection Job titile" has encountered a problem
Replies: 7
Views: 8057

Re: "Selection Job titile" has encountered a problem

Kalin Yanev wrote:Could you try:
1. Move your project in new workspace, then start ZendStudio with -clean parameter, i.e. (on Win) In Run field: "C:\Program Files (x86)\Zend\Zend Studio 10.1.0\ZendStudio.exe" -clean
Just tried that out, the error doesn't occur anymore. Thank you!
by automatix
Sat Apr 13, 2013 2:23 pm
Forum: Zend Studio
Topic: Zend Studio "remembers" the history
Replies: 0
Views: 616

Zend Studio "remembers" the history

Hello! Yesterday I noticed, that sometime s (I don't see any rule yet) the history of a file I've just edited, closed, and then opened again is not empty and I can go some steps back. It's very confusing!.. Is it a bug or a new feature of Zend Studio 10.0? How can I disable this behaviour? Thanks in...
by automatix
Wed Mar 20, 2013 2:08 pm
Forum: Zend Studio
Topic: Ancestor / parent methods and variables in outline
Replies: 3
Views: 1583

Re: Ancestor / parent methods and variables in outline

Is it a possible to display the full inheritance tree in the outline or any other "static" view (so, not only the Ctrl+o pop-up)?
by automatix
Wed Mar 13, 2013 4:03 pm
Forum: Zend Studio
Topic: Zend Studio 10: how to disable the welcome view?
Replies: 4
Views: 2469

Zend Studio 10: how to disable the welcome view?

Hello! It's normal in eclipse / Zend Studio, that after the installation the Welcome View appears. But in the new Zend Studio version it is shown every time, I'm starting the program. I close it, but after the next program start, it is displayed again! (How) Ist it possible in ZS 10 to disable the W...
by automatix
Thu Dec 06, 2012 11:45 pm
Forum: Zend Studio
Topic: copy debugging settings
Replies: 1
Views: 911

Re: copy debugging settings

Resolved (s. image attached).
by automatix
Thu Dec 06, 2012 11:17 pm
Forum: Zend Studio
Topic: copy debugging settings
Replies: 1
Views: 911

copy debugging settings

Hello guys! Is it possible to export&import the saved server PHP servers ([Prefs] -> PHP -> PHP Servers) and the debugging sonfigurations (click on the arrow right from the debugging button -> Debug Configurations...)? I need these settings in another workspace and it's a big effort to transfer that...
by automatix
Thu Dec 06, 2012 11:03 pm
Forum: Zend Studio
Topic: trouble with the reduced view of the project tree
Replies: 0
Views: 705

trouble with the reduced view of the project tree

Hello! In ZS there is a very usefull function "Open in New Window" (right click on a folder/project -> Open in New Window). Now I have a problem with it: Usually when I opened a project in a new window, at the end of the day I closed this window first -- and then the main window. By opening the ZS a...
by automatix
Thu Jul 12, 2012 11:51 am
Forum: Zend Studio
Topic: autocomplete for standard php functions (ZST 9)
Replies: 16
Views: 24486

Re: autocomplete for standard php functions (ZST 9)

Hello again guys! Now I got the same problem like half a year ago, but the solution/workaround from December does not work anymore. @Kalin Yanev > Did you create your current workspace and project using ZendStudio version earlier than 9? I think no, but I'm not sure. > Did you reproduce this problem...