Search found 10 matches

by bucknum
Wed Feb 29, 2012 9:05 pm
Forum: New Toolkit
Topic: LIBL
Replies: 6
Views: 6415

LIBL

I'm making progress. The sample programs work great, so I moved to attempting to call our of our programs. The issue I'm having is that the XTOOLKIT job doesn't seem to be picking up the values from QUSRLIBL. Did I miss something in the config or will have to manually setup the library list for ever...
by bucknum
Wed Feb 29, 2012 4:53 pm
Forum: New Toolkit
Topic: Where is the toolkit?
Replies: 6
Views: 5258

Re: Where is the toolkit?

Thanks.
by bucknum
Wed Feb 29, 2012 4:28 pm
Forum: New Toolkit
Topic: Where is the toolkit?
Replies: 6
Views: 5258

Where is the toolkit?

I just did an upgrade to 5.6 via DLTLICPGM and RSTLICPGM. I have htdocs/Samples/Toolkit that appears to have examples that use the new toolkit, but the actual ToolkitService.php and iToolkitService.php are no where to be found. I posted in the thread in the main forum also, but for what it's worth, ...
by bucknum
Wed Feb 29, 2012 4:24 pm
Forum: Zend Server for IBM i
Topic: ZS5.6 reports out as 5.1?
Replies: 17
Views: 9137

Re: ZS5.6 reports out as 5.1?

I just did a DLTLICPGM and RSTLICPGM to upgrade from 5.0.2 to 5.6. I'm getting 5.1.1 as Zend Server version, and 5.3.8-ZS5.5.0 as PHP version. I'm also missing the new toolkit which is the main reason I upgraded.
by bucknum
Mon Nov 28, 2011 2:37 pm
Forum: Zend Studio for IBM i
Topic: Version 9.0 for i?
Replies: 12
Views: 14215

Re: Version 9.0 for i?

Just got back from Thanksgiving vacation. The new developer got a license for 9.0, but myself the senior developer is stuck on 8.0? That doesn't make much sense.
by bucknum
Thu Nov 17, 2011 4:03 pm
Forum: Zend Studio for IBM i
Topic: Version 9.0 for i?
Replies: 12
Views: 14215

Re: Version 9.0 for i?

Anyone know how long it takes to generate the licenses? It used to be almost instantly, but still haven't seen anything after several days.
by bucknum
Tue Nov 15, 2011 10:28 pm
Forum: Zend Studio for IBM i
Topic: Version 9.0 for i?
Replies: 12
Views: 14215

Re: Version 9.0 for i?

Thanks. I went ahead and upgraded mine, and put in for a new license. I'll have him request a license also.
by bucknum
Tue Nov 15, 2011 4:01 pm
Forum: Zend Studio for IBM i
Topic: Version 9.0 for i?
Replies: 12
Views: 14215

Version 9.0 for i?

We just hired a new developer, and I was trying to get his tools set up. I see 8.0.1 for i, but not 9.0. Is there going to be a 9.0 for i, or should we stick with 8.0.1 for now.
by bucknum
Fri Aug 13, 2010 2:27 pm
Forum: Zend Server for IBM i
Topic: Zend Server becomes non responsive.
Replies: 21
Views: 24888

Zend Server becomes non responsive.

We switched from Zendcore to Zend Server last week, and ran into a issue yesterday where it the server appears to become none responsive. We started getting the following error in the logs: [Thu Aug 12 14:03:55 2010] [error] Can not read response from /usr/local/ZendSvr/bin/php-cgi.bin (0.0) - [0] T...
by bucknum
Wed Aug 11, 2010 6:33 pm
Forum: Zend Server for IBM i
Topic: db2_bind_param not working
Replies: 17
Views: 14784

Re: db2_bind_param not working

Thanks mlavinder. We just moved to Zend Server last week and have been pulling our hair out over this issue. I've moved back to Zend Server 5.0.2 with PHP 5.2 and everything is working fine. Please let us know when IBM and Zend have worked out a solution for the issue.