Search found 125 matches

by diemuzi
Wed Mar 20, 2013 12:09 am
Forum: Zend Studio
Topic: ZS10 Updated Changelog
Replies: 1
Views: 773

ZS10 Updated Changelog

Can we please get a documented changelog for Build ID: 20130318

It's not currently listed on the website or here...

As of writing this, almost every bug I have submitted and was confirmed are still not fixed with this update. VERY UPSETTING!
by diemuzi
Tue Mar 19, 2013 11:31 pm
Forum: Zend Studio
Topic: Please fix all bugs!!
Replies: 2
Views: 1235

Re: Please fix all bugs!!

Complaining about random bugs won't get them fixed however, if you could spend some time detailing the exact bug you are facing that would be far more helpful. For example, how can we replicate the problem you are having, can you provide a screen shot, debug information, which Build ID are you curre...
by diemuzi
Wed Feb 27, 2013 9:01 pm
Forum: Zend Studio
Topic: No response from Studio for 4-30 seconds
Replies: 3
Views: 1697

Re: No response from Studio for 4-30 seconds

Did you make sure that when you upgraded ZS that you actually uninstalled the beta version first? What you are describing sounds like you're still running the Beta as this was a big problem with that version.

What does your current Build ID say under Help -> About?
by diemuzi
Wed Feb 27, 2013 7:44 pm
Forum: Zend Studio
Topic: PHP_CodeSniffer in Zend Studio 10
Replies: 4
Views: 1841

Re: PHP_CodeSniffer in Zend Studio 10

I just installed Code Sniffer from the Welcome screen and I'm also unable to get this to work
codesniffer.png
codesniffer.png (13.95 KiB) Viewed 1777 times
Build ID: 20130211
Windows 8 x64
by diemuzi
Fri Feb 22, 2013 3:57 pm
Forum: Zend Studio
Topic: ZS10 Tooltip Bug
Replies: 0
Views: 632

ZS10 Tooltip Bug

It's difficult to reproduce and it's random at best but when you click on certain icons in the toolbar an error will be raised: tooltiperror.png This time I received it when I clicked the save icon. I can't find any other errors in any logs or the like... Wish I had more details to share but like I ...
by diemuzi
Tue Feb 19, 2013 10:46 pm
Forum: Zend Studio
Topic: ZS10 Database Development Bug
Replies: 5
Views: 2947

Re: ZS10 Database Development Bug

Just tried with the new updates and that resolved the issue for this. Thank you =)
by diemuzi
Fri Feb 15, 2013 4:51 pm
Forum: Zend Studio
Topic: ZS10 Save All Bug
Replies: 10
Views: 2876

Re: ZS10 Save All Bug

woot! thank you for hanging in there with me =)
by diemuzi
Fri Feb 15, 2013 4:32 pm
Forum: Zend Studio
Topic: ZS10 Save All Bug
Replies: 10
Views: 2876

Re: ZS10 Save All Bug

I'm starting to notice this when I'm saving 7 or more files using the Save All icon. I haven't been able to reproduce this with anything less. All the files in nature are small, I'd average about 200 lines of code each. I'm not certain if this matters but I do have Auto Build on. I haven't tested wi...
by diemuzi
Fri Feb 15, 2013 4:22 pm
Forum: Zend Studio
Topic: ZS10 Window Bug
Replies: 4
Views: 1187

Re: ZS10 Window Bug

Aha, I couldn't remember if it was working in 9 or not but I knew it was in 10 beta. This explains that issue. Thank you for clarification. That was such a nice feature to have and I had used it quite a bit. Hopefully we can get this functionality back soon =)
by diemuzi
Fri Feb 15, 2013 3:57 pm
Forum: Zend Studio
Topic: ZS10 Save All Bug
Replies: 10
Views: 2876

Re: ZS10 Save All Bug

Aha, I totally forgot about that... Found the problem I also just noticed when this happens, when you view the Progress Tab it's just sitting there trying to upload all the files which have errors below. If I try to click the red X to cancel the upload in the progress view it says Upload Files (Canc...