Search found 41 matches

by smithdg
Wed Apr 08, 2009 10:07 pm
Forum: Zend Server
Topic: RESOLVED: Changeing to port 80 ZCE 4.01 does not work
Replies: 3
Views: 2392

Re: Changeing to port 80 ZCE 4.01 does not work

Ok, I re-installed, and after running zendctl.sh stop, checked and lighttpd's php processes were still running. I did a killall, and it worked fine then.
by smithdg
Wed Apr 08, 2009 9:53 pm
Forum: Zend Server
Topic: RESOLVED: Changeing to port 80 ZCE 4.01 does not work
Replies: 3
Views: 2392

RESOLVED: Changeing to port 80 ZCE 4.01 does not work

Ok, I edited /usr/local/Zend/apache2/conf/httpd.conf and removed the Listen and added one for 80. I then edited /usr/local/Zend/gui/application/data/zend-server.ini and changed it to 80 as well. This worked on the last beta release, although it was zwas.ini then. What happens, is I get an error: Fai...
by smithdg
Fri Apr 03, 2009 6:46 am
Forum: Zend Server
Topic: install html_quickform and html_table
Replies: 5
Views: 2555

Re: install html_quickform and html_table

Both were os x 10.5, one was a laptop, the other a desktop. I used the same version of zend community server beta 1. Like I said, the only thing I can think of would be a different path, other than that, I am not sure what would be different. I created a sym link: ln -s /Applications/ZendServer/shar...
by smithdg
Thu Apr 02, 2009 5:31 am
Forum: Zend Server
Topic: SOLVED: changing port to 80 breaks zend backend on mac os x
Replies: 5
Views: 3198

Re: changing port to 80 breaks zend backend on mac os x

That fixed it. The file was zwas.ini.

thanks,
Danny
by smithdg
Thu Apr 02, 2009 3:44 am
Forum: Zend Server
Topic: install html_quickform and html_table
Replies: 5
Views: 2555

install html_quickform and html_table

I have some programs that use the pear modules html_quickform, and html_table. I installed them on one mac os x machine while in the /Applications/ZendServer/share/pear directory, and they were put in a subdirectory, like I expected. On another machine, it went to /usr/local/pear/PEAR/. I ended up c...
by smithdg
Thu Apr 02, 2009 3:16 am
Forum: Zend Server
Topic: ulimit error on zendctl.sh start
Replies: 5
Views: 3771

Re: ulimit error on zendctl.sh start

Yes, that is correct.

thanks,
Danny
by smithdg
Wed Apr 01, 2009 10:10 pm
Forum: Zend Server
Topic: SOLVED: mac os x version
Replies: 1
Views: 1660

Re: mac os x version

Sorry about that, I didn't initially see it.

thanks,
Danny
by smithdg
Wed Apr 01, 2009 10:03 pm
Forum: Zend Server
Topic: SOLVED: mac os x version
Replies: 1
Views: 1660

SOLVED: mac os x version

Will the next have additional addons like the other platforms. I don't want to re-invent the wheel if pear is already slated to be added.

thanks,
Danny
by smithdg
Wed Apr 01, 2009 9:37 pm
Forum: Zend Server
Topic: SOLVED: install phpMyAdmin-3.1.3.1-all-languages on mac os x
Replies: 1
Views: 1844

Re: install phpMyAdmin-3.1.3.1-all-languages on mac os x

Ok, I went in and enabled mbstring, and all is fine.

thanks,
Danny
by smithdg
Wed Apr 01, 2009 9:14 pm
Forum: Zend Server
Topic: SOLVED: changing port to 80 breaks zend backend on mac os x
Replies: 5
Views: 3198

Re: changing port to 80 breaks zend backend on mac os x

massimilianoc wrote:Try updating also file the directive 'url' under 'gui/application/data/zend-server.ini'.

Good luck,
Massi.
I don't see that file. I am using the beta1, that is the latest right?

thanks,
Danny