Search found 187 matches

by scottgcampbell
Tue Jun 23, 2009 8:22 pm
Forum: Zend Core for i5/OS
Topic: problem with i5_prepare
Replies: 1
Views: 1681

Re: problem with i5_prepare

You need i5_program_prepare, which is for program calls, i5_prepare is for SQLs
See http://files.zend.com/help/Zend-Core-i5 ... or_api.htm
You should also look at the Toolkit_classes.php, which make some of these much easier.
by scottgcampbell
Thu Jun 18, 2009 2:15 pm
Forum: PHP Questions / Hints
Topic: Strange number at the top of page
Replies: 3
Views: 3751

Re: Strange number at the top of page

You'd need to post the entire script for anyone to have a chance of figuring out what the number is.

Scott
by scottgcampbell
Thu Jun 18, 2009 2:13 pm
Forum: Zend Core for i5/OS
Topic: Calling subprocedure
Replies: 8
Views: 4767

Re: Calling subprocedure

Here is some information I received from Zend support on setting up debugging for the PHPJOBs. I haven't done this in a while so I don't know if anything has changed in the new versions. Remember to shut the logging OFF when you are done so the LOGFILE in ZENDCORE doesn't fill up. Scott DEBUGGING: Z...
by scottgcampbell
Thu Jun 18, 2009 3:52 am
Forum: Zend Core for i5/OS
Topic: Calling subprocedure
Replies: 8
Views: 4767

Re: Calling subprocedure

I've never called a subprocedure but I'd suggest looking at the PHPJOB (or is it PHP_JOB) in the ZEND subsystem right after the call, or even during the call.
Then look in
/usr/local/zend/core/logs
/usr/local/zend/apache2/logs

Let us know what you find.

Scott
by scottgcampbell
Thu Jun 11, 2009 6:12 pm
Forum: Zend Core for i5/OS
Topic: Reusing or Storing UserID/Password I5_Connect
Replies: 3
Views: 2524

Re: Reusing or Storing UserID/Password I5_Connect

Here is what I'm doing, not sure if it is the best but it is what I'm doing. (Hopefully a slightly more helpful answer) I use a generic login for all of the connections to the 400. This login has the initial menu set to *SIGNOFF. When a user enters a username/password I call an RPG program passing t...
by scottgcampbell
Wed Jun 03, 2009 3:23 am
Forum: PHP
Topic: file serving/connexion drop very fast
Replies: 2
Views: 2339

Re: file serving/connexion drop very fast

What is your max_execution_time set to in your php.ini?
If you need this script to be able to run for longer than that then you need to look at set_time_limit

Scott
by scottgcampbell
Wed May 20, 2009 2:34 pm
Forum: Zend Core for i5/OS
Topic: DB test not working
Replies: 17
Views: 26421

Re: DB test not working

The links work fine for me. Try a different browser maybe?