Search found 393 matches

by erich_hieden
Wed May 27, 2015 12:08 pm
Forum: Zend Studio for IBM i
Topic: Strange IP address appeared in netstat with ssh connection
Replies: 4
Views: 5900

Re: Strange IP address appeared in netstat with ssh connecti

I have checked my test system and a few customer systems where ssh is running (all are V7R1 with different PTF levels), but didn't run into your Problem. I'm assuming that you really go a Problem with your security and that your ibm i is accessible from the Internet. You might want to check your fir...
by erich_hieden
Fri May 22, 2015 8:59 am
Forum: Zend Studio for IBM i
Topic: Strange IP address appeared in netstat with ssh connection
Replies: 4
Views: 5900

Re: Strange IP address appeared in netstat with ssh connecti

Hello Karen

What commands are you exactly using, when the strange IP addresses show up? Could you post a screen shot? I can't find where you are getting the information from. Sorry.

Best
Martin
by erich_hieden
Wed Jan 21, 2015 5:04 pm
Forum: Zend Server for IBM i
Topic: Version Control
Replies: 3
Views: 2131

Re: Version Control

Just got the info from Alan Seiden that the URL of youngiprofessionals wiki (which hosts my article) changed. (see this announcment)

So this link should work now: http://yips.idevcloud.com/wiki/index.php/PASE/Git
by erich_hieden
Wed Jan 21, 2015 9:32 am
Forum: Zend Server for IBM i
Topic: Version Control
Replies: 3
Views: 2131

Re: Version Control

I'm running Git on IBM i for a few years now and really love it. I once did an article on this topic, maybe it needs to be tweaked meanwhile. Feel free to ask, if you have any problems.
by erich_hieden
Tue Nov 11, 2014 8:25 am
Forum: New Toolkit
Topic: Service Program Call Issue with Numeric Output
Replies: 2
Views: 2560

Re: Service Program Call Issue with Numeric Output

Your log Shows that your numeric params are passed empty. I'm not sure if it helps, but have you tried setting them to zero? i.e.: ... $toolNumber = 0; $param[] = $ToolkitServiceObj->AddParameterZoned('both', 15, 0, 'Number', 'NUMBER', $toolNumber); $toolDecimal = 0; $param[] = $ToolkitServiceObj->A...
by erich_hieden
Tue Nov 04, 2014 10:02 am
Forum: PHP Questions / Hints
Topic: How do I install GhostScript on IBMi?
Replies: 13
Views: 14803

Re: How do I install GhostScript on IBMi?

Hello Thom

At which step do you encounter the error? When calling setup.sh or calling wwwinstallgs.sh or somewhere else? Which tar file are you unzipping?

Best
by erich_hieden
Mon Oct 06, 2014 8:46 am
Forum: Zend Server for IBM i
Topic: ZendDBi Docs?
Replies: 5
Views: 3261

Re: ZendDBi Docs?

I'm starting ZendDBi using

Code: Select all

STRSBS SBS(ZMYSQL/ZMYSQL)
in my QSTRUPPGM.
by erich_hieden
Fri Oct 03, 2014 5:45 am
Forum: PHP Questions / Hints
Topic: i5_libl using a library that contain § char
Replies: 3
Views: 3716

Re: i5_libl using a library that contain § char

Good morning

Running a QCCSID of 65535 is NEVER a good idea when trying to do PHP (see http://174.79.32.155/wiki/index.php/PHP/DB2CCSID). So please change this and try again.

Best
by erich_hieden
Thu Oct 02, 2014 8:12 am
Forum: Zend Server for IBM i
Topic: ZendDBi Docs?
Replies: 5
Views: 3261

Re: ZendDBi Docs?

It is the right forum to ask, but AFAIK there is no such documentation. Though if you have any specific questions, ask them here and maybe I (and/or someone else) can help you.

Best
by erich_hieden
Thu Oct 02, 2014 7:51 am
Forum: PHP Questions / Hints
Topic: i5_libl using a library that contain § char
Replies: 3
Views: 3716

Re: i5_libl using a library that contain § char

Hello Check ALL of your CCSID Settings. In CCSID 37 the § character is not allowed in object or library names. In CCSID 1141 (the one I'm using) it is instead of the @ character. I assume this is due to the switched hex positions. Though I ever tried using § in program names (which definitely works)...