Search found 355 matches

by natalia_b_zend
Tue Mar 25, 2014 7:08 pm
Forum: Zend Studio
Topic: Why my break point does not working in zend studio 8?
Replies: 1
Views: 978

Re: Why my break point does not working in zend studio 8?

For one breakpoint you have absolute path to the file (H:\...), for the other it seems to be relative. Probably you need to correctly set path mapping between server and your workspace. Please read: #1 http://files.zend.com/help/Zend-Studio/content/path_mapping.htm #2 http://kb.zend.com/remote-debug...
by natalia_b_zend
Tue Mar 25, 2014 7:02 pm
Forum: Zend Studio
Topic: Generate PHPDOc is not working on Zend Studio 9
Replies: 2
Views: 1084

Re: Generate PHPDOc is not working on Zend Studio 9

Have you followed all steps described here: http://files.zend.com/help/Zend-Studio-10/content/creating_a_phpdoc.htm ? Could you check if there are any entries in <workspace>/.metadata/.log file? Any exceptions? I recommend trying newer version of Studio, in 10.5 we added a brand new integration with...
by natalia_b_zend
Tue Mar 25, 2014 6:55 pm
Forum: Zend Studio
Topic: Facebook XHP extension support?
Replies: 3
Views: 1396

Re: Facebook XHP extension support?

Studio doesn't support Facebook XHP extension... yet :)
by natalia_b_zend
Tue Mar 25, 2014 6:54 pm
Forum: Zend Studio
Topic: How to edit "Language Element filter" from PHP Explorer
Replies: 2
Views: 984

Re: How to edit "Language Element filter" from PHP Explorer

It's not possible to edit existing defined rules (like Non-PHP elements).
You can define your new rule by adding coma-separated patterns in the upper text box in the window ('Name filter patterns').
by natalia_b_zend
Tue Mar 18, 2014 10:35 am
Forum: Zend Studio
Topic: Bug, Zend Studio 10.6 incorrectly resolves trait "use".
Replies: 2
Views: 957

Re: Bug, Zend Studio 10.6 incorrectly resolves trait "use".

Thank you for this report! We'll fix it.
by natalia_b_zend
Mon Mar 10, 2014 2:23 pm
Forum: Zend Studio
Topic: my first PHP code is not working
Replies: 6
Views: 3371

Re: my first PHP code is not working

OK, your code is not inside htdocs (is not deployed to a PHP server), so you cannot run it as PHP Web application. You can try to:
#1 right click your test.php
#2 Run as > PHP CLI script
by natalia_b_zend
Mon Mar 10, 2014 2:20 pm
Forum: Zend Studio
Topic: Bug, Zend Studio 10.6 not indexing correct code
Replies: 1
Views: 860

Re: Bug, Zend Studio 10.6 not indexing correct code

Thank you for this report. We confirm that there is a bug. Will be fixed soon.
by natalia_b_zend
Thu Mar 06, 2014 11:29 am
Forum: Zend Studio
Topic: my first PHP code is not working
Replies: 6
Views: 3371

Re: my first PHP code is not working

What is your project structure and what's the location of your project? Did you create it inside htdocs directory?
by natalia_b_zend
Mon Mar 03, 2014 11:36 am
Forum: Zend Studio
Topic: mobile applications with zend studio
Replies: 2
Views: 1145

Re: mobile applications with zend studio

In Zend Studio you can create a web based mobile applications that communicate with a PHP backend (web services). Client side is written in HTML and JavaScript (using jQuery mobile) and then automatically transformed to native apps via PhoneGap framework. Thanks to PhoneGap API, you can access nativ...
by natalia_b_zend
Fri Feb 21, 2014 10:42 am
Forum: Zend Studio
Topic: JDBC problem with Zend studio 10.6
Replies: 1
Views: 969

Re: JDBC problem with Zend studio 10.6

Could you paste the full error message text from 'Ping failed' pop up?