Search found 57 matches

by wojtek_g
Wed Jul 30, 2014 8:45 am
Forum: Zend Studio
Topic: Zend Studio 11 does not deploy empty derectories
Replies: 4
Views: 1988

Re: Zend Studio 11 does not deploy empty derectories

Thank you for additional information. Could you try to test a different scenario in order to help us to detect the location of the issue? Steps: 1. Choose Export->Zend->Deployment Package for your project and create zpk package for it. 2. Open local Zend Server web interface. 3. Open Applications->A...
by wojtek_g
Wed Jul 30, 2014 8:37 am
Forum: Zend Studio
Topic: Command failed to execute : ant jar
Replies: 3
Views: 2706

Re: Command failed to execute : ant jar

Thank you for reporting the issue. We are now trying to reproduce the issue. I will keep you up to date in this thread about any progress. We are targeting this issue on the next maintenance release.
by wojtek_g
Tue Jul 29, 2014 10:21 am
Forum: Zend Studio
Topic: ZS10.6 upload to remote server
Replies: 10
Views: 4150

Re: ZS10.6 upload to remote server

Could you check if you can successfully upload files which does not require folder creation (e.g. file from project's root folder)?
by wojtek_g
Wed Jul 23, 2014 7:57 am
Forum: Zend Studio
Topic: Zend Studio 11 does not deploy empty derectories
Replies: 4
Views: 1988

Re: Zend Studio 11 does not deploy empty derectories

Thank you for reporting the issue. I need a little more info about your environment to start investigation.
Did you migrated from 10.6.2 to 11.0.0?
What is a version of your Zend Server?
Is this the same server instance that you had been using before an update?

Kind regards,
by wojtek_g
Wed Jul 16, 2014 9:26 am
Forum: Zend Studio
Topic: Download existing phpcloud project to Zend Studio 11
Replies: 2
Views: 1339

Re: Download existing phpcloud project to Zend Studio 11

The performance issue in this wizard is a known issue which we are investigating. I hope that we will be able to deliver the fix with the next maintenance release (11.0.1). For now as a workaround you can use a git repository instead. Each application deployed on Phpcloud has a git repository. You c...
by wojtek_g
Mon Jul 14, 2014 8:48 am
Forum: Zend Studio
Topic: ZS10.6 upload to remote server
Replies: 10
Views: 4150

Re: ZS10.6 upload to remote server

Hi, Thank you for reporting the issue. The performance issue is a known bug and was fixed in 10.6.2 release. Could you try to update your Studio? Regarding the main issue, upload should be able to override existing folders/files. What is a type of your connection (ftp, ssh)? With this information I ...
by wojtek_g
Fri Jul 11, 2014 10:03 am
Forum: Zend Studio
Topic: Remote Server Support (Automatic Upload) + .svn folders
Replies: 0
Views: 1380

Re: Remote Server Support (Automatic Upload) + .svn folders

Hi, In Studio 10.6.2 all folders and files (including hidden ones) are visible in Upload to Server wizard. Could you check if you do not have an exclusion filter defined for .svn folders? You can check by opening Upload to Server wizard and choosing Filter Types... In general, exclusion filter hides...
by wojtek_g
Fri Jul 11, 2014 9:42 am
Forum: Zend Studio
Topic: Zend Studio 10.6 deployment and excluding files
Replies: 1
Views: 1145

Re: Zend Studio 10.6 deployment and excluding files

Hi, Unfortunately, the current implementation does not support any patterns. In such case, you need to specify all files which you want to exclude separately (unless it is a folder, then you can just exclude it and its content will not be a part of your deployment package). We will consider this as ...
by wojtek_g
Fri Jun 06, 2014 8:08 am
Forum: Zend Studio
Topic: Deploy to OpenShift Zend 6.1 Server
Replies: 10
Views: 7514

Re: Deploy to OpenShift Zend 6.1 Server

Unfortunately such option is not available because application with zend-6.1 cartridge shares filesystem resources and can't be scaled.
by wojtek_g
Thu Jun 05, 2014 3:08 pm
Forum: Zend Studio
Topic: 10.6.1 - Really slow Upload To Remote Server dialog
Replies: 13
Views: 10397

Re: 10.6.1 - Really slow Upload To Remote Server dialog

Thank you for all the details which you provided. We finally were able to fix this issue and in next several hours you should get a hotfix update for 10.6.2. It is ready and just waiting for upload.

Let us know if the issue will still be visible after update.

Kind regards,