Search found 34 matches

by clarkphp
Mon Oct 01, 2012 6:04 pm
Forum: Zend Server
Topic: Solution to "Unable to load mcrypt.so"
Replies: 0
Views: 1652

Solution to "Unable to load mcrypt.so"

If you are seeing the following error running PHP CLI under OSX with Zend Server, especially after an operating system upgrade: PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/zend/lib/php_extensions/mcrypt.so' - dlopen(/usr/local/zend/lib/php_extensions/mcrypt.so, 9): Library n...
by clarkphp
Tue Jul 17, 2012 5:51 am
Forum: Zend Studio
Topic: autocomplete for standard php functions (ZST 9)
Replies: 16
Views: 24359

Re: autocomplete for standard php functions (ZST 9)

This has also worked on the odd occasion that this problem crops up. Hasn't happened to me at all in the most recent versions of Studio 9: Replace the contents of the project's .buildpath file with the following: <?xml version="1.0" encoding="UTF-8"?> <buildpath> <buildpathentry kind="src" path=""/>...
by clarkphp
Tue Jul 17, 2012 5:45 am
Forum: Zend Studio
Topic: ZS 9.0.x indentation problem
Replies: 4
Views: 1857

Re: ZS 9.0.x indentation problem

You're right. That is exactly what it's doing. I've used Studio 9 since it was in beta, and I've not noticed this until I saw your post and checked it out. I must not end up on the character positions you do when (un)indenting code blocks. How much heartburn is this causing you, in the one or so mon...
by clarkphp
Sat Jun 30, 2012 11:17 pm
Forum: Zend Server
Topic: PHP version in ZSCM 5.6
Replies: 2
Views: 4869

Re: PHP version in ZSCM 5.6

Hello Corentin, The Zend Server nodes will serve requests made to the cluster. ZSCM isn't serving requests, per se; it's managing the ZS nodes. So, no conflict due to different PHP versions - your applications run on the ZS nodes. Separately, ZSCM and Zend Server are not supported to co-exist on the...