Search found 92 matches

by idobms
Sat Dec 11, 2010 12:15 am
Forum: Zend Server
Topic: Zend Monitor causes SoapClient to crash
Replies: 8
Views: 7847

Re: Zend Monitor causes SoapClient to crash

It looks like a crash of the php-cgi.exe so we need to investigate the crashing module. The code works fine for me with both ZS 5.0.3 and 5.0.4 on php 5.2. I did not try it yet with php 5.3 so it may be the difference. Do you have the crash dumps stored? If so we can have a look and try to see which...
by idobms
Fri Jun 11, 2010 2:58 pm
Forum: Zend Guard / Optimizer
Topic: Understanding the product's requirements
Replies: 2
Views: 1809

Re: Understanding the product's requirements

Hi, Your PHP files must be re-encoded to run in PHP 5.3. The early access version of Guard 5.1.0 which supports 5.3 is available for download at: http://forums.zend.com/viewtopic.php?f=57&t=6595 and you will be able to upgrade to this version once it is GA. You can find the system requirements and s...