Search found 34 matches

by urkman
Wed Feb 24, 2010 2:29 pm
Forum: Zend Server
Topic: Can't set APPLICATION_ENV
Replies: 5
Views: 1903

Re: Can't set APPLICATION_ENV

Hello Massi, I'm currently working on a WindowsXP Maschine. I think it happens on MacOSX too. I will test it later today... I I set it in a configuration File: <VirtualHost test.local.de:80> ServerName test.local.de DocumentRoot "C:/web/htdocs/sites/test/web" <Directory "C:/web/htdocs/sites/test/web...
by urkman
Tue Feb 23, 2010 2:01 pm
Forum: Zend Server
Topic: Can't set APPLICATION_ENV
Replies: 5
Views: 1903

Can't set APPLICATION_ENV

Hallo,

on my ZendServer CE 4.0.6 I can't set APPLICATION_ENV. It is allways set to "development"...

Why it is not possible to change this?

Thanks and Greetings,
Urkman
by urkman
Sat Dec 19, 2009 9:51 pm
Forum: Zend Server
Topic: Zend Server CE and Mac OS X 10.6 (Snow Leopard)
Replies: 63
Views: 82422

Re: Zend Server CE and Mac OS X 10.6 (Snow Leopard)

I found a system crash: Process: httpd [4320] Path: /usr/local/zend/apache2/bin/httpd Identifier: httpd Version: ??? (???) Code Type: X86 (Native) Parent Process: launchd [1] Date/Time: 2009-12-19 21:52:58.574 +0100 OS Version: Mac OS X 10.6.2 (10C540) Report Version: 6 Exception Type: EXC_BAD_ACCES...
by urkman
Sat Dec 19, 2009 9:48 pm
Forum: Zend Server
Topic: Zend Server CE and Mac OS X 10.6 (Snow Leopard)
Replies: 63
Views: 82422

Re: Zend Server CE and Mac OS X 10.6 (Snow Leopard)

It seems to be php related. Because, when I remove php.conf, apache starts correct...
But I can't find any error log...

Hope somebody can help me,
Urkman
by urkman
Sat Dec 19, 2009 9:11 pm
Forum: Zend Server
Topic: Zend Server CE and Mac OS X 10.6 (Snow Leopard)
Replies: 63
Views: 82422

Re: Zend Server CE and Mac OS X 10.6 (Snow Leopard)

Hello, for me apache is not starting. The start script says "/usr/local/zend/bin/apachectl start [OK]". But this is not the case. Apache is not running and the only entry in error log is: [Sat Dec 19 21:10:51 2009] [warn] Init: Session Cache is not configured [hint: SSLSessionCache] Perhaps somebbdy...
by urkman
Wed Nov 04, 2009 9:00 am
Forum: Zend Server
Topic: Update ZS 4.0.5 with 5.2 to ZS 4.0.5 with 5.3
Replies: 1
Views: 752

Re: Update ZS 4.0.5 with 5.2 to ZS 4.0.5 with 5.3

OK, It's realy simple:
Just start the installer and run it. It just updates and everything runs fine :-)

This also works the other way: from 5.3 to 5.2...

Greetings,
Urkman
by urkman
Wed Nov 04, 2009 7:58 am
Forum: Zend Server
Topic: Update ZS 4.0.5 with 5.2 to ZS 4.0.5 with 5.3
Replies: 1
Views: 752

Update ZS 4.0.5 with 5.2 to ZS 4.0.5 with 5.3

Hello,

what is the best way to update ZS 4.0.5 with php 5.2 to ZS 4.0.5 with php 5.3?

Thanks for your help,
Urkman
by urkman
Mon Oct 26, 2009 1:48 pm
Forum: Zend Server
Topic: Problems installing xdegib extension on Mac OSX
Replies: 0
Views: 717

Problems installing xdegib extension on Mac OSX

Hello, I'm trying to install the xdebug extension on my Mac OSX Snow Leopard with ZendServer 4.0.5 ( php 5.3.0 ). I try to install using pecl. My first try: - pecl install xdebug I get this error: pecl.php.net is using a unsupported protocal – This should never happen. install failed I fix this usin...
by urkman
Sat Sep 12, 2009 9:04 pm
Forum: Zend Server
Topic: Zend Server CE and Mac OS X 10.6 (Snow Leopard)
Replies: 63
Views: 82422

Re: Zend Server CE and Mac OS X 10.6 (Snow Leopard)

Hello,

I can't start MySQL...
macbook-pro:~ urkman$ sudo /usr/local/zend/bin/zendctl.sh start-mysql
Starting MySQL
. ERROR! Manager of pid-file quit without updating file.
Any Ideas on this?

Thanks and Greetings,
Urkman
by urkman
Mon Sep 07, 2009 3:21 pm
Forum: Zend Server
Topic: Zend Server CE and Mac OS X 10.6 (Snow Leopard)
Replies: 63
Views: 82422

Re: Zend Server CE and Mac OS X 10.6 (Snow Leopard)

Hello, ZS 4.0.6 will include a fix for the WD issue. Any Date for that? Meanwhile, you can use the modified zendctl.sh attached to one of the posts in this thread. This was not working for me, so I'm back to 10.5 for the Moment: http://forums.zend.com/viewtopic.php?f=44&t=1115&p=8256#p8066 Greetings...