Zend on vmware files on win7 - problem

General discussion forum for the Zend Server
Post Reply
gragor
Posts: 1
Joined: Tue Nov 06, 2012 12:42 pm

Zend on vmware files on win7 - problem

Post by gragor » Tue Nov 06, 2012 12:52 pm

Hi.
I'm using win7 where i have installed vmware with windowsXP.
In vmware with WinXP i installed zend server CE.
My project files all are in Windows7.
I added project folder to shared files in vmware and i see it in Z folder in win XP.
I can't configure vhosts to use this folders.
When i'm using:

Code: Select all

<VirtualHost *:80>
    DocumentRoot "Z:\abc"
    ServerName unitrans.dev
	<Directory "Z:\abc">
   	 Options Indexes FollowSymLinks
  	  AllowOverride All
  	  Order allow,deny
   	 Allow from all
	</Directory>
</VirtualHost>
Apache send me an error when restarting.
When i use:

Code: Select all

VirtualHost *:80>
    DocumentRoot "\\vmware-host\Shared Folders\abc"
    ServerName test.dev
	<Directory "\\vmware-host\Shared Folders\abc">...
Browser send nothing.
And when i use direct link to network shared folder i got eroor 403 in browser.

How can i use Zend server on vmware with files on host sytem?
I don't want to install zend on win7 because it's very slow, system is starting few minutes.

User avatar
zvika
Zend Global Support
Posts: 993
Joined: Sun Dec 14, 2008 9:48 am
Contact:

Re: Zend on vmware files on win7 - problem

Post by zvika » Thu Nov 08, 2012 3:50 pm

Hi

Did you mind the permissions for the user running Apache, which is not the same user you use (SYSTEM).

If this is not the problem, try to troubleshoot Apache vhosts (GOOGLE).
Zvika Dror
Zend Support Team

Post Reply