EASYCOM - (c)AURA Equipments message

General discussion forum for the Zend Server

EASYCOM - (c)AURA Equipments message

Postby jmartin17 on Mon Feb 11, 2013 6:46 pm

I changed to the new ToolkitApi but one of my iSeries customers is getting the message

EASYCOM - (c)AURA Equipments -
http://www.easycom-aura.com
======================================================
EASYCOMD-V.3.10.02(ZENDSVR/EASYCOMD); Lib=ZENDSVR; PJ=Off; SSO=Off;
Eim=Off; Pwd=0; Port=6079
How can I remove this message?
James R. Martin
J Martin Associates
jmartin17
 
Posts: 16
Joined: Sat Jan 30, 2010 5:00 pm

[SOLVED] Re: EASYCOM - (c)AURA Equipments message

Postby jmartin17 on Tue Feb 12, 2013 2:12 am

I want to share what [solved] the problem. I received a reply from Zend.

The message does come from the I5_COMD job. The only way to stop it is to not run I5_COMD. If you are sure you don't need it anymore, then you can prevent it from starting when Zend Server starts. Here is how to do it in Zend Server 5.1.0:

To control which Zend Server daemons start up when the ZENDSVR subsystem is started, please make sure ZENDSVR is in your library list, and then PROMPT (F4) this command:

ZSAUTOJOB

When prompted, this command displays the following screen:

Automatic job start (ZSAUTOJOB)

Type choices, press Enter.

Monitor daemon (Y/N) . . . . . . Y
Java Bridge daemon (Y/N) . . . . N
Job Queue daemon (Y/N) . . . . . Y
PHP Toolkit service (Y/N) . . . Y ..... change to N ....
Prngd daemon (Y/N) . . . . . . . N

Flag services that are desired to start up automatically with a 'Y'. To prevent I5_COMD from starting up, flag PHP Toolkit service with a 'N'. Press enter for changes to take effect. Please note that the screen always shows default settings, so you must remember to flag all of the services that you want to autostart.

Since I am running the new TookkitApi I don't need the PHP Toolkit Service.
James R. Martin
J Martin Associates
jmartin17
 
Posts: 16
Joined: Sat Jan 30, 2010 5:00 pm


Return to Zend Server

Who is online

Users browsing this forum: No registered users and 6 guests

cron