Linux Zendenc53 ?

General discussion on Zend Guard / Optimizer

Linux Zendenc53 ?

Postby zend_install on Fri Nov 23, 2012 6:01 pm

Hi,

I've downloaded and installed Zend Guard on my Linux machine, however there doesn't appear to be be anything in the bin file that looks PHP 5.3 compatible. I have zendenc and zendenc5, but that's all. Doing a ./zendenc --version on either of them just tells me that they're using version 5.0.0. Similarly using the commands to protect my code, I get a bunch of warnings and errors for things like namespaces etc - basically all php 5.0+ functions.

How can I get the Linux version of zendenc for php 5.3?

C
zend_install
 
Posts: 3
Joined: Fri Nov 23, 2012 5:58 pm

Return to Zend Guard / Optimizer

Who is online

Users browsing this forum: Google [Bot] and 2 guests