Does ZendGuard 5.5 support php 5.4 ?

General discussion on Zend Guard / Optimizer
diemuzi
Posts: 132
Joined: Mon Oct 04, 2010 3:12 pm
Location: Pensacola, Florida
Contact:

Re: Does ZendGuard 5.5 support php 5.4 ?

Post by diemuzi » Sun Oct 07, 2012 10:01 pm

Bumping.

PHP 5.4.0 was released on March 01, 2012.. It's now been 7 months and still no encoder/decoder released.
MSF RiderCoach at http://bikertraining.net

fuckinshit
Posts: 1
Joined: Fri Oct 19, 2012 1:20 am

Re: Does ZendGuard 5.5 support php 5.4 ?

Post by fuckinshit » Fri Oct 19, 2012 1:21 am

I am also interested in this.. all my server run on php 5.4.7 and this sucks

diemuzi
Posts: 132
Joined: Mon Oct 04, 2010 3:12 pm
Location: Pensacola, Florida
Contact:

Re: Does ZendGuard 5.5 support php 5.4 ?

Post by diemuzi » Wed Nov 28, 2012 10:28 pm

Bumping again, still waiting.
MSF RiderCoach at http://bikertraining.net

seewhyphotos
Posts: 3
Joined: Fri Nov 30, 2012 5:16 pm

Re: Does ZendGuard 5.5 support php 5.4 ?

Post by seewhyphotos » Fri Nov 30, 2012 5:26 pm

My provider (1 and 1 Web Hosting) has decided to pull support for PHP 4 and PHP 5.2 in April of 2013 whether Zend and other installed tools are compatible or not.

I'm not happy about this decision, so I have a financial interest in this as I will need to go thru the hassle and expense of having someone update my website to handle the lack of Zend support. (I am not a PHP programmer/coder.)

Please help us understand if Zend Optimizer/Guard, etc will be ready for PHP 5.4 soon. There are many of us waiting to know.

Claud Byron Yeiser

primesoft
Posts: 1
Joined: Thu Dec 20, 2012 10:32 am

Re: Does ZendGuard 5.5 support php 5.4 ?

Post by primesoft » Thu Dec 20, 2012 10:34 am

Any information in this topic? When Zend Guard will support php 5.4?
This week php 5.5 alpha was released...
Is the Zend Guard project dead?

Regards

seewhyphotos
Posts: 3
Joined: Fri Nov 30, 2012 5:16 pm

Re: Does ZendGuard 5.5 support php 5.4 ?

Post by seewhyphotos » Fri Dec 21, 2012 2:36 am

Has anybody received any notice from any of the Zend developers on this topic???

Seems to me that they have went very silent. I hope that the project isn't dead, since my entire website relies on it.

bo_donovan
Posts: 4
Joined: Thu Jan 03, 2013 12:18 pm

Re: Does ZendGuard 5.5 support php 5.4 ?

Post by bo_donovan » Thu Jan 03, 2013 12:21 pm

I have been chasing Zend on different fronts on this issue for some months now.

I have opened support requests, IM'd their sales people and spoke to someone in the Dublin office (local to me).

No one - NO ONE - can tell me if or when Zend Guard will support PHP 5.4.

I don't understand how a company can treat their customers so bad. It's shoddy, abusive, intolerable, painful and blocking progress on projects.

Is there anyone in Zend with a modicum of customer service that can share the Zend Guard product roadmap? Surely one exists...

stuckmojo
Posts: 7
Joined: Fri May 21, 2010 9:01 am

Re: Does ZendGuard 5.5 support php 5.4 ?

Post by stuckmojo » Tue Jan 08, 2013 10:15 pm

bo_donovan wrote:[...]Is there anyone in Zend with a modicum of customer service that can share the Zend Guard product roadmap? Surely one exists...
For sure it exists... but if you ask for it, they will tell you that it is actually in the quality assurance. :-)

At the end this was the excuse for the release of 5.5 (not the roadmap but ZG) which introduced "support" for 5.3. Ahh and directly after the quality assurance they released an Early Access version which we (anually paying customers!!) had to try out. I remember a sentence like "Let's see how things going...".

What you can do? Leave them alone... you will NEVER get an answer as this product is DEAD. Switch over to Ioncube or release your code unprotected.

The Zend Sales guys only sell it by the way... I'd several calls with them in the last months - our access for updates *laugh* and support *laughingLouder* had expired.

We are in the luck that we're customers of a perpetual license but customers of the current license type are simply f***ed up and have to pay for ...nothing? It is not possible to use this technic in a professional environment, fact and bye bye Zend.

first8956
Posts: 1
Joined: Fri Feb 22, 2013 1:58 am

Re: Does ZendGuard 5.5 support php 5.4 ?

Post by first8956 » Fri Feb 22, 2013 2:00 am

Switch over to Ioncube or release your code unprotected.
Er, right...switch over to Ioncube which also still doesn't support 5.4 and also never tells you when it might happen.

bo_donovan
Posts: 4
Joined: Thu Jan 03, 2013 12:18 pm

Re: Does ZendGuard 5.5 support php 5.4 ?

Post by bo_donovan » Fri Feb 22, 2013 8:45 am

Er, right...switch over to Ioncube which also still doesn't support 5.4 and also never tells you when it might happen.
Helpful and mature from the cowards veil of anonymity. Thanks.

As it happens, ionCube saw my post on this forum and contacted me directly. They have an unconfirmed release date for 5.4 support in March.

All the while, Zend continue to ignore their customers. Customers who have paid for Zend Guard licensing and require compatibility with the latest stable and long since released version of PHP.

We have a desperate need for Guard-like product and, to be honest, it'll be first past the post with a working release. I'm hoping that'll be ionCube. I'm sure there are many in the same boat as me.

Post Reply