Problems with ZEND on Debian 6 PHP 5.3.3-7+squeeze3

General discussion on Zend Guard / Optimizer

Problems with ZEND on Debian 6 PHP 5.3.3-7+squeeze3

Postby earnitmedia on Thu Jan 05, 2012 8:33 pm

Hello all,

i have a Problem to get Zend started.

here is the error message from apache error logfile:

Code: Select all
Zend Optimizer requires Zend Engine API version 220060519.
The Zend Engine API version 220090626 which is installed, is newer.
Contact Zend Technologies at http://www.zend.com/ for a later version of Zend Optimizer.


i loaded the newest version.

phpinfo:
Code: Select all
PHP Version 5.3.3-7+squeeze3

PHP API    20090626
PHP Extension    20090626
Zend Extension    220090626
Zend Extension Build    API220090626,NTS
PHP Extension Build    API20090626,NTS


best regards
EarnitMedia
earnitmedia
 
Posts: 2
Joined: Thu Jan 05, 2012 8:25 pm

Re: Problems with ZEND on Debian 6 PHP 5.3.3-7+squeeze3

Postby kentatzend on Thu Jan 05, 2012 10:53 pm

If you are running PHP 5.3 you need Guard Loader not optimizer.
User avatar
kentatzend
 
Posts: 1778
Joined: Thu Dec 11, 2008 1:08 pm

Re: Problems with ZEND on Debian 6 PHP 5.3.3-7+squeeze3

Postby earnitmedia on Fri Jan 06, 2012 12:56 pm

ok i will try it...
earnitmedia
 
Posts: 2
Joined: Thu Jan 05, 2012 8:25 pm

Re: Problems with ZEND on Debian 6 PHP 5.3.3-7+squeeze3

Postby aohaze on Fri Dec 28, 2012 3:46 pm

Hi earnitmedia,

Can you tell me you solved this problem? If you so, how?

Best Regards,

AOHAZE
aohaze
 
Posts: 1
Joined: Fri Dec 28, 2012 3:43 pm


Return to Zend Guard / Optimizer

Who is online

Users browsing this forum: No registered users and 4 guests