Can't load ZendLoader.dll in php 5.3.13

General discussion on Zend Guard / Optimizer

Can't load ZendLoader.dll in php 5.3.13

Postby happyqq on Sun Jan 06, 2013 4:53 am

I install WAMP 2.2 in "D:\wamp\"
The php version is 5.3.13
I extracted the ZendLoader.dll into my WAMP's PHP directory "D:\wamp\bin\php\php5.3.13\zend_ext"
and I modify the php.ini file in directory "D:\wamp\bin\php\php5.3.13\"

I add this before "; XDEBUG Extension" :

[ZendLoader]
zend_extension = "d:/wamp/bin/php/php5.3.13/zend_ext/ZendLoader.dll"
zend_loader.enable=1
; Disable license checks (for performance reasons)
zend_loader.disable_licensing=0
; The Obfuscation level supported by Zend Guard Loader. The levels are detailed in the official Zend Guard Documentation. 0 - no obfuscation is enabled
zend_loader.obfuscation_level_support=3
; Path to where licensed Zend products should look for the product license. For more information on how to create a license file, see the Zend Guard User Guide
zend_loader.license_path=

but when I use "PHP -V" to see whether I install the extension successful
php.exe popup a dialog says :" can't lanch this program,because this computer lose "php5.dll",please try again to install thie program to resolve this problem"

who can help me ?? thanks
happyqq
 
Posts: 1
Joined: Sun Jan 06, 2013 4:43 am

Re: Can't load ZendLoader.dll in php 5.3.13

Postby qinxinrong on Thu Jan 10, 2013 9:56 am

you php is thread sefe ,zendloader need php no thread safe
qinxinrong
 
Posts: 2
Joined: Wed Jan 09, 2013 9:21 am


Return to Zend Guard / Optimizer

Who is online

Users browsing this forum: No registered users and 2 guests