Zend loader support PHP 5.3.21 ?

General discussion on Zend Guard / Optimizer

Zend loader support PHP 5.3.21 ?

Postby tatjana11 on Fri Jan 18, 2013 9:09 am

try to install it but can't do it works.

what last version of php 5.3 does it support?

Code: Select all
/bin/php -z ./ZendGuardLoader .so
Cannot load Zend Guard Loader - it was built with configuration API220090626,NTS, whereas running engine is API220090626,NTS,debug

./bin/php -v
PHP 5.3.21 (cli) (built: Jan 18 2013 12:00:30) (DEBUG)
Copyright (c) 1997-2013 The PHP Group
Zend Engine v2.3.0, Copyright (c) 1998-2013 Zend Technologies
./bin/php -m
[PHP Modules]
Core
ctype
date
dom
ereg
fileinfo
filter
hash
iconv
json
libxml
pcre
PDO
pdo_sqlite
Phar
posix
Reflection
session
SimpleXML
SPL
SQLite
sqlite3
standard
tokenizer
xml
xmlreader
xmlwriter

[Zend Modules]

OS: OpenSuse 11.2


i also try to compile php without debug, but its not work (it shows no mess when try to run)

thanks for help!
tatjana11
 
Posts: 1
Joined: Fri Jan 18, 2013 8:58 am

Return to Zend Guard / Optimizer

Who is online

Users browsing this forum: Exabot [Bot] and 2 guests