Zend Guard for Php 5.4

General discussion on Zend Guard / Optimizer
Post Reply
cane4660
Posts: 2
Joined: Thu Nov 06, 2014 9:58 pm

Zend Guard for Php 5.4

Post by cane4660 » Thu Nov 06, 2014 10:01 pm

Hello,

i upgraded my server from php 5.3 to 5.4. Before i installed ioncube and zend guard loader and it worked perfect.
After the Upgrade i get this :
"Zend Guard Loader requires Zend Engine API version 220090626.
The Zend Engine API version 220100525 which is installed, is newer."

What can i do now?

Thanks

cane4660
Posts: 2
Joined: Thu Nov 06, 2014 9:58 pm

Re: Zend Guard for Php 5.4

Post by cane4660 » Thu Nov 06, 2014 11:39 pm

cane4660 wrote:
I have a Linux x86_64 server.

diemuzi
Posts: 132
Joined: Mon Oct 04, 2010 3:12 pm
Location: Pensacola, Florida
Contact:

Re: Zend Guard for Php 5.4

Post by diemuzi » Fri Nov 07, 2014 10:36 pm

You need new versions of Zend Guard Loader
MSF RiderCoach at http://bikertraining.net

Post Reply