Zend Guard loader on Yosemite

General discussion on Zend Guard / Optimizer

Zend Guard loader on Yosemite

Postby ed8267 on Wed Nov 26, 2014 1:04 pm

Hi Guys,

I have read in another topic that the guard loader won't work because the Zend Engine used in Yosemite is for PHP 5.5.

Is there a work-around (for example, downgrading PHP) ?

I am currently running PHP Version 5.4.34. So that part is done. But still Zend Guard loader is not visible in my phpinfo()

Please advice

Best regards,

Ed
ed8267
 
Posts: 3
Joined: Wed Nov 26, 2014 12:55 pm

Re: Zend Guard loader on Yosemite

Postby ed8267 on Wed Nov 26, 2014 1:09 pm

Sorry guys for your time.

By installing and referring to PHP 5.4 I didn't look into the right php.ini.

So problem solved.

Solution to my question:

Install php 5.4 on your mac (if you are running AMP locally)

Best regards,

Ed
ed8267
 
Posts: 3
Joined: Wed Nov 26, 2014 12:55 pm


Return to Zend Guard / Optimizer

Who is online

Users browsing this forum: No registered users and 4 guests