Incompatibility between Zend Optimizer 5.2 & Zend Guard 5.3

General discussion on Zend Guard / Optimizer

Incompatibility between Zend Optimizer 5.2 & Zend Guard 5.3

Postby rica4945 on Wed Apr 15, 2015 7:24 pm

Hi, I´m new on this software but here is my problem:
There are 2 servers one whit Zend Optimizer 5.2 and the other one has Zend Guard Loader 5.3.
When a apk moves from the first one to the newest one, with version 5.3, the apk does not run and the browser show a message which indicated that we do not have Zend Optimizer. The compiler shows this error:

[Wed Apr 15 12:06:20 2015] [error] [client 10.6.3.70] PHP Fatal error: This encoded file is corrupted. Please refer to http://www_zend_com/support/support_faq ... le_corrupt for further help in /library/viringo1.0.0.3/Class.php on line 0


And finally the plataform is Readhat 6, 64bits.
Thanks any question, I will answered as soon as I can.
rica4945
 
Posts: 1
Joined: Wed Apr 15, 2015 6:11 pm

Return to Zend Guard / Optimizer

Who is online

Users browsing this forum: No registered users and 5 guests