Problem with Zend Guard Loader

General discussion on Zend Guard / Optimizer

Problem with Zend Guard Loader

Postby benj7220 on Wed Oct 28, 2015 8:49 am

Hi, i installed on my Linux with Ubuntu 14.04.02 and Plesk the extension Zend Guard Loader.
I use for my pages php v 5.5.9 by OS vendor and FastCGI.

But where i can activate the zend guard loader? i cant find any option.
benj7220
 
Posts: 1
Joined: Wed Oct 28, 2015 8:48 am
Location: Germany

Re: Problem with Zend Guard Loader

Postby kund6062 on Mon Nov 16, 2015 2:41 pm

Try adding this line in php.ini
[Zend]
zend_extension=/full/path/to/ZendGuardLoader_module
zend_loader.enable=1

Then restart httpd/apache
kund6062
 
Posts: 3
Joined: Mon Nov 16, 2015 2:26 pm

Re: Problem with Zend Guard Loader

Postby dmit7009 on Wed Mar 09, 2016 10:57 pm

Have same problem.

add to /etc/php5/apache2

Code: Select all
zend_extension=/usr/lib/php5/modules/ZendGuardLoader . so
zend_loader.enable=1


then restart apache

try php -m, see only this
Code: Select all
[Zend Modules]
Zend OPcache


How connect loader?
dmit7009
 
Posts: 1
Joined: Wed Mar 09, 2016 10:53 pm


Return to Zend Guard / Optimizer

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest