Mapping format ID to PHP/Zend version

General discussion on Zend Guard / Optimizer

Mapping format ID to PHP/Zend version

Postby kons8650 on Thu Nov 05, 2015 8:03 am

I wonder why there's no document that maps major format IDs to corresponding PHP and Zend version.

Sometimes it is just a must to support some old applications that are based on ID=1 or ID=2 of Zend encoding. And it's heavy time for a newcomer to sort out what versions of PHP & Zend loader are required.

PS: Besides, it's a shame that there's no backward compatibility in Zend (using some bytecode-compiling wrappers or whatever). Even at a cost of speed / cpu load, this should be done due to security issues in older versions of PHP.
kons8650
 
Posts: 1
Joined: Thu Nov 05, 2015 7:58 am

Re: Mapping format ID to PHP/Zend version

Postby gual8295 on Sun Apr 17, 2016 7:01 pm

yes, you're right
gual8295
 
Posts: 3
Joined: Sun Apr 17, 2016 6:51 pm


Return to Zend Guard / Optimizer

Who is online

Users browsing this forum: No registered users and 2 guests