Updated do zend9 cannot use SVN

General discussion on Zend Studio
Post Reply
klatys
Posts: 1
Joined: Wed Jan 11, 2012 8:57 am

Updated do zend9 cannot use SVN

Post by klatys » Wed Jan 11, 2012 9:00 am

Hi, I recently updated ZS from v8 to v9, opened the same workspace I used in v8 but I cannot seem to find why I can't use SVN. When I click project>team there's only one option - Apply patch but I haven't found any topic regarding this nor the patch to fix this (also I don't really understand why do I need to patch something...)

User avatar
sylvie6713
Posts: 311
Joined: Fri Feb 27, 2009 10:24 am
Location: Bulgaria
Contact:

Re: Updated do zend9 cannot use SVN

Post by sylvie6713 » Wed Jan 11, 2012 9:25 am

Hi
In Studio 9 SVN is not installed by default. You can install it from the extra features list which you can see in Help-> Welcome screen.
I hope this helps.
Sylvia Tancheva
QA Team, Zend

User avatar
sylvie6713
Posts: 311
Joined: Fri Feb 27, 2009 10:24 am
Location: Bulgaria
Contact:

Re: Updated do zend9 cannot use SVN

Post by sylvie6713 » Wed Jan 11, 2012 9:29 am

Sylvia Tancheva
QA Team, Zend

jimboidaho
Posts: 12
Joined: Sat Dec 04, 2010 7:35 pm

Re: Updated do zend9 cannot use SVN

Post by jimboidaho » Sat Nov 24, 2012 4:55 pm

I have the same problem. I have use the welcome page and installed svn and svn 1.7 connector. I see svn under windows->properties but the only option that team has is apply patch. Not sure where to go from here.

Thanks.

jimboidaho
Posts: 12
Joined: Sat Dec 04, 2010 7:35 pm

Re: Updated do zend9 cannot use SVN

Post by jimboidaho » Mon Nov 26, 2012 11:19 pm

I have this working now by deleting the projects and the re-adding them again.

Post Reply