Anyone ever used Studio 9 successfully on Windows 7?

General discussion on Zend Studio

Moderator: natalia_b_zend

Anyone ever used Studio 9 successfully on Windows 7?

Postby mellinko on Tue Jan 15, 2013 9:22 pm

Creating projects does not work unless the project is complete empty. You can't use existing code bases or remote folders and anything of that nature.

Even creating a new blank project and creating the files manually has issues. When I try to close the project it just goes into a "Closing Project" window and does a process called "Building Workspace". Creating projects and opening and closing projects was fully supported on the non-eclipse versions.

Has anyone been able to successfully use Zend Studio on Windows 7? This is a nice quad core PC with an experience index of 7.9.
mellinko
 
Posts: 16
Joined: Sat May 28, 2011 9:26 pm

Re: Anyone ever used Studio 9 successfully on Windows 7?

Postby superbible on Sat Jan 19, 2013 10:31 am

Yes, I'm using ZS9 on Win7. It works with some little problem. I don't know why you case happen.
superbible
 
Posts: 3
Joined: Mon Jan 14, 2013 10:48 am

Re: Anyone ever used Studio 9 successfully on Windows 7?

Postby weberzen on Mon Jan 21, 2013 7:39 pm

Yeh, I use it on Win7.
Create Projects is working, saving is working, debugging to, but 1of3 views by profiling is not working.

When you have files on yout disc, whitch get a project, you have to use "PHP Project from an existing directory".
weberzen
 
Posts: 3
Joined: Thu Nov 29, 2012 4:22 pm

Re: Anyone ever used Studio 9 successfully on Windows 7?

Postby htoshmatov on Tue Jan 22, 2013 5:57 am

I am also using ZS9 on Win7, and had no issues so far
Thanks,
Sincerely,

Jon Toshmatov
A Zend Certified Engineer
HealtPlan Services
Tampa, Florida USA
425-940-0835
htoshmatov
 
Posts: 5
Joined: Thu Oct 11, 2012 3:45 am
Location: Tampa, FL USA


Return to Zend Studio

Who is online

Users browsing this forum: No registered users and 6 guests