Initializing PHP Tooling error on Zend Studio 13.5

General discussion on Zend Studio
Post Reply
drag1561
Posts: 1
Joined: Wed Jun 08, 2016 8:21 am

Initializing PHP Tooling error on Zend Studio 13.5

Post by drag1561 » Wed Jun 08, 2016 8:27 am

Hello,

After updating Zend Studio from 13.0 to 13.5 on linux, I began to have issues with initialization of PHP Tooling with the error:

Code: Select all

An internal error occurred during: "Initializing PHP Tooling".
java.lang.NullPointerException
I have tried with a fresh copy of Zend Studio and with new workspace.

Do you have any solution?

Thank you,
Dragos

mich6938
Zend Product Manager
Posts: 352
Joined: Wed Jul 16, 2014 12:32 pm

Re: Initializing PHP Tooling error on Zend Studio 13.5

Post by mich6938 » Wed Jun 08, 2016 8:34 am

Hi

I'm sorry for inconvenience. Can you send support file (main menu -> Help -> Support Tool) to studio-feedback@zend.com?

oliv1117
Posts: 1
Joined: Fri Jun 17, 2016 11:59 am

Re: Initializing PHP Tooling error on Zend Studio 13.5

Post by oliv1117 » Fri Jun 17, 2016 11:59 am

Hi, I'm having the same problem on Zend Studio 13.5.

Any update on this? Thank you!

bart8284
Posts: 38
Joined: Tue Nov 04, 2014 2:06 pm

Re: Initializing PHP Tooling error on Zend Studio 13.5

Post by bart8284 » Tue Jun 21, 2016 10:21 am

Hello,

First of all thank you for your support tool files, we are working on finding the cause of the issues.
Please try to perform the following steps and let us know if that helps:

1. Shutdown Zend Studio.
2. Delete 'org.eclipse.dltk.core.index.lucene' directory from your <workspace_location>\.metadata\.plugins directory.
3. Start Zend Studio.

With best regards,
Bartlomiej Laczkowski,
Zend Studio Team

sajo6164
Posts: 1
Joined: Wed Oct 11, 2017 9:44 am

Re: Initializing PHP Tooling error on Zend Studio 13.5

Post by sajo6164 » Wed Oct 11, 2017 9:44 am

This works for me. Thank you.

Post Reply