Page 1 of 1

Thread-safe version of debugger for PHP 5.3

PostPosted: Wed Dec 12, 2012 11:44 pm
by sharon_correll
I've read things indicating that there is no debugger for PHP 5.4. Is that still the case?

Also when I downloaded the existing package (Zend-Debugger-20110410-cygwin_nt-i386), I see the following versions:
- 4_3_x_comp
- 4_4_x_comp
- 5_0_x_comp
- 5_1_x_comp
- 5_2_x_comp
- 5_2_x_nts_comp
- 5_3_x_nts_comp

No 5_3_x_comp! If there is no 5.4 debugger, then I need a thread-safe version for 5.3. Does such a thing exist?

BTW, I am using Windows.

Thanks,
Sharon

Re: Thread-safe version of debugger for PHP 5.3

PostPosted: Wed Dec 12, 2012 11:56 pm
by kentatzend
We don't build a thread safe version of the PHP debugger. We do have a debugger built into the Zend Server 6 beta. So if you want to get a complete stack you can download a trail of Zend Server and try it out.

Kent