Zend Studio 10: how to disable the welcome view?

General discussion on Zend Studio
Post Reply
automatix
Posts: 13
Joined: Sun Aug 08, 2010 12:37 pm

Zend Studio 10: how to disable the welcome view?

Post by automatix » Wed Mar 13, 2013 4:03 pm

Hello!

It's normal in eclipse / Zend Studio, that after the installation the Welcome View appears. But in the new Zend Studio version it is shown every time, I'm starting the program. I close it, but after the next program start, it is displayed again! (How) Ist it possible in ZS 10 to disable the Welcome view permanetly?

Ths

User avatar
kalinyanev
Posts: 90
Joined: Thu Jul 02, 2009 7:20 am

Re: Zend Studio 10: how to disable the welcome view?

Post by kalinyanev » Thu Mar 14, 2013 10:17 am

Hello,

Just unselect “Zend Studio Feature Customization Plug-in” check box in Studio Preferences > Startup and Shutdown page.

Regards,
Kalin Yanev
Zend QA Team

bsleeth
Posts: 6
Joined: Thu Jan 20, 2011 10:45 pm

Re: Zend Studio 10: how to disable the welcome view?

Post by bsleeth » Wed Mar 20, 2013 4:44 am

Well of course, to turn off the "Welcome" page (that has "Welcome" as the title and is activated by selecting Help>Welcome, one needs to disable the "Zend Studio Feature Customization Plug-in". What have I been thinking of all this time?!

Seriously, this has been a frustrating blemish on an otherwise great product. I am glad it can be disabled, thank you for letting us know how.
Brian Sleeth
Godsend Consulting

nidh4726
Posts: 1
Joined: Wed May 08, 2013 6:08 pm

Re: Zend Studio 10: how to disable the welcome view?

Post by nidh4726 » Wed May 08, 2013 6:10 pm

And guess what? It does not work for me :) Unchecked all the bloody checkboxes, restarted Zend Studio, rebooted the machine... Nothing, the freaking frustrating useless welcome screen is still there!
ZendStudio 10 on Ubuntu 13.04

User avatar
natalia_b_zend
Posts: 366
Joined: Wed Jan 25, 2012 5:51 pm

Re: Zend Studio 10: how to disable the welcome view?

Post by natalia_b_zend » Wed May 08, 2013 6:46 pm

Please update your Studio to 10.0.1, we already fixed this bug. Also start Studio with new workspace (and migrate your projects).
Natalia Bartol
Zend Studio Team

Post Reply