Zend Studio 10 - OSX Mavericks Bug

General discussion on Zend Studio
Post Reply
nick1726
Posts: 1
Joined: Mon Sep 02, 2013 6:10 am

Zend Studio 10 - OSX Mavericks Bug

Post by nick1726 » Mon Sep 02, 2013 6:14 am

I am running Zend Studio 10 (Build ID:10.1.0.201307161205) on OSX Mavericks (10.9 - build 13A558).

All of the menu options are greyed out making a large portions of functionality unusable. This is 100% replicable across machines with the same OSX build.

mark_garrett_goal
Posts: 13
Joined: Mon Mar 15, 2010 8:24 pm

Re: Zend Studio 10 - OSX Mavericks Bug

Post by mark_garrett_goal » Thu Sep 19, 2013 3:05 pm

For the rest of us peons who don't have access to 10.9 yet, I hope that you submitted this as a bug through the support channels and not just this forum. I haven't seen a Zend employee response to any subject in a LONG time. I think they are just leaving this as a user self-help option and a place to make announcements for new products. If you want to get their attention, you have to buy support and go that route.

pixel001
Posts: 6
Joined: Tue Aug 25, 2009 10:45 am
Contact:

Re: Zend Studio 10 - OSX Mavericks Bug

Post by pixel001 » Sun Oct 06, 2013 4:30 pm

is this bug also happening with ZS9 + 10.9 ?

User avatar
natalia_b_zend
Posts: 366
Joined: Wed Jan 25, 2012 5:51 pm

Re: Zend Studio 10 - OSX Mavericks Bug

Post by natalia_b_zend » Sun Oct 06, 2013 11:11 pm

At the moment Zend Studio officially supports OS X up to 10.8 Mountain Lion.
Thanks for report, we'll investigate this case.
Natalia Bartol
Zend Studio Team

boeve_webdesign
Posts: 33
Joined: Thu Dec 22, 2011 3:56 pm

Re: Zend Studio 10 - OSX Mavericks Bug

Post by boeve_webdesign » Sun Oct 13, 2013 7:18 pm

I am running ZS10 also on OS X 10.9 (Mavericks), but ZS10 works the same as on 10.8.* (Mountain Lion), i don't see the bugs and problems like you describe.
Can you post an screenshot?

eric6757
Posts: 2
Joined: Wed Oct 23, 2013 5:50 am

Re: Zend Studio 10 - OSX Mavericks Bug

Post by eric6757 » Wed Oct 23, 2013 5:53 am

I was not able to even open Zend Studio (was getting a Java error about "jvm shared library does not contain the jni_createjavavm symbol" and then nothing would happen.

I ended up going to: http://support . apple . com/kb/HT1222

I downloaded the 10/15/2013 download and installed it, which installed additional (older) versions of Java and then was able to open Zend Studio...

YMMV, but I hope this helps anyone with a similar issue...

nicoladj
Posts: 4
Joined: Sun Apr 01, 2012 6:19 pm

Re: Zend Studio 10 - OSX Mavericks Bug

Post by nicoladj » Wed Oct 23, 2013 8:43 pm

Exactly what did you download?I'm having the same issue here

eric6757
Posts: 2
Joined: Wed Oct 23, 2013 5:50 am

Re: Zend Studio 10 - OSX Mavericks Bug

Post by eric6757 » Wed Oct 23, 2013 8:46 pm

On that page I downloaded 'Java for OS X 2013-005 and Java for Mac OS X v10.6 Update 17' and it worked for me...

jio
Posts: 4
Joined: Fri May 18, 2018 1:04 pm

Re: Zend Studio 10 - OSX Mavericks Bug

Post by jio » Fri May 18, 2018 1:10 pm

Thanks for the solution to this. Now i have jio streaming channels with my android phone

Post Reply