Page 1 of 1

Zend Studio 10 - OSX Mavericks Bug

Posted: Mon Sep 02, 2013 6:14 am
by nick1726
I am running Zend Studio 10 (Build ID:10.1.0.201307161205) on OSX Mavericks (10.9 - build 13A558).

All of the menu options are greyed out making a large portions of functionality unusable. This is 100% replicable across machines with the same OSX build.

Re: Zend Studio 10 - OSX Mavericks Bug

Posted: Thu Sep 19, 2013 3:05 pm
by mark_garrett_goal
For the rest of us peons who don't have access to 10.9 yet, I hope that you submitted this as a bug through the support channels and not just this forum. I haven't seen a Zend employee response to any subject in a LONG time. I think they are just leaving this as a user self-help option and a place to make announcements for new products. If you want to get their attention, you have to buy support and go that route.

Re: Zend Studio 10 - OSX Mavericks Bug

Posted: Sun Oct 06, 2013 4:30 pm
by pixel001
is this bug also happening with ZS9 + 10.9 ?

Re: Zend Studio 10 - OSX Mavericks Bug

Posted: Sun Oct 06, 2013 11:11 pm
by natalia_b_zend
At the moment Zend Studio officially supports OS X up to 10.8 Mountain Lion.
Thanks for report, we'll investigate this case.

Re: Zend Studio 10 - OSX Mavericks Bug

Posted: Sun Oct 13, 2013 7:18 pm
by boeve_webdesign
I am running ZS10 also on OS X 10.9 (Mavericks), but ZS10 works the same as on 10.8.* (Mountain Lion), i don't see the bugs and problems like you describe.
Can you post an screenshot?

Re: Zend Studio 10 - OSX Mavericks Bug

Posted: Wed Oct 23, 2013 5:53 am
by eric6757
I was not able to even open Zend Studio (was getting a Java error about "jvm shared library does not contain the jni_createjavavm symbol" and then nothing would happen.

I ended up going to: http://support . apple . com/kb/HT1222

I downloaded the 10/15/2013 download and installed it, which installed additional (older) versions of Java and then was able to open Zend Studio...

YMMV, but I hope this helps anyone with a similar issue...

Re: Zend Studio 10 - OSX Mavericks Bug

Posted: Wed Oct 23, 2013 8:43 pm
by nicoladj
Exactly what did you download?I'm having the same issue here

Re: Zend Studio 10 - OSX Mavericks Bug

Posted: Wed Oct 23, 2013 8:46 pm
by eric6757
On that page I downloaded 'Java for OS X 2013-005 and Java for Mac OS X v10.6 Update 17' and it worked for me...

Re: Zend Studio 10 - OSX Mavericks Bug

Posted: Fri May 18, 2018 1:10 pm
by jio
Thanks for the solution to this. Now i have jio streaming channels with my android phone