Camera Plugin not working in Zend Studio 10.5

General discussion on Zend Studio
Post Reply
jinfeei
Posts: 4
Joined: Thu Oct 20, 2011 9:58 am

Camera Plugin not working in Zend Studio 10.5

Post by jinfeei » Tue Nov 26, 2013 2:34 am

The camera plugin for Cordova is just NOT working in CCM projects!

I migrate my application from Zend Studio 10.1 to 10.5 and I found out the camera plugin just doesn't work. I tried setting up a simple project with a single button to call the camera but this also failed...

jinfeei
Posts: 4
Joined: Thu Oct 20, 2011 9:58 am

Re: Camera Plugin not working in Zend Studio 10.5

Post by jinfeei » Tue Nov 26, 2013 3:21 am

It seems that the following is missing from the Android manifest:

<uses-permission android:name="android.permission.CAMERA" />
<uses-feature android:name="android.hardware.camera" />
<uses-feature android:name="android.hardware.camera.autofocus" />

However, Zend Studio 10.5 is flaky (for CCM projects). If you add for example, Geolocation, Connection and Device (even for a starter project), then when you run your application, you'll get error something like Cordova class not found...

This error is persistent even AFTER you remove the features.

juan647
Posts: 1
Joined: Fri Jan 26, 2018 3:59 pm
Contact:

Re: Camera Plugin not working in Zend Studio 10.5

Post by juan647 » Fri Jan 26, 2018 4:05 pm

I'm also not working pluging zend studio 10.5 for the camera I'll try with previous versions to see if I can solve the problem.

Thank you for your contributions and I will tell you

regards

ange9186
Posts: 1
Joined: Sun Jan 28, 2018 4:52 am

Re: Camera Plugin not working in Zend Studio 10.5

Post by ange9186 » Mon Jan 29, 2018 4:02 pm

I am also affecting this issue. I used these on the previous versions and I accidentally updated to this. Well, I am patiently waiting for a solution for this.

Post Reply