ZS11 EA installation error

General discussion on Zend Studio
Post Reply
jblount
Posts: 37
Joined: Wed Nov 09, 2011 5:57 pm

ZS11 EA installation error

Post by jblount » Mon Jul 14, 2014 2:28 pm

I get the following error when trying to install the ZS11 update from the little yellow auto-update notification:
An error occurred while collecting items to be installed
session context was:(profile=DefaultProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Problems downloading artifact: osgi.bundle,org.eclipse.jgit,3.2.0.201402251145.
MD5 hash is not as expected. Expected: 6310319e797b48e0b9a1383e3362509a and found 4d0bfcf63c68765249bbf1133c5b8380.
Problems downloading artifact: osgi.bundle,org.eclipse.jgit.pgm,3.2.0.201402251145.
MD5 hash is not as expected. Expected: 77674e29f200e8385858b65c27c7cf18 and found bc20f1f6b1612e17bf17b1e4d43dcac6.
Interestingly, after restarting, I now have the ZS11 splash screen, but going into About Zend Studio still shows me at 10.6 (Build ID: 10.6.2.v20140121-20140605-0147-212). So I think I've managed to turn it into some wonky Frankenbuild.

User avatar
kaloyan_r
Zend Product Manager
Posts: 582
Joined: Thu May 23, 2013 12:40 pm

Re: ZS11 EA installation error

Post by kaloyan_r » Mon Jul 14, 2014 2:47 pm

Thanks for reporting the issue!

It seems that this kind of issues always happen when our IT team uploads an update to the update sites. There is an ongoing update right now. Please, try again in a few hours.

I will check with our IT how we can improve this process.
Kaloyan Raev
Zend Studio Team

User avatar
kaloyan_r
Zend Product Manager
Posts: 582
Joined: Thu May 23, 2013 12:40 pm

Re: ZS11 EA installation error

Post by kaloyan_r » Mon Jul 14, 2014 9:24 pm

The update has finished. Please try updating your Studio again.

If the issue persists then the install manager cached the wrong state and you need to refresh it manually:
1. Go to Window > Preferences > Install/Update > Available Software Sites
2. Select the first update site in the list and click the Reload button.
3. Repeat for all other update sites.
4. Try to update again.

I am sorry for the trouble!
Kaloyan Raev
Zend Studio Team

jblount
Posts: 37
Joined: Wed Nov 09, 2011 5:57 pm

Re: ZS11 EA installation error

Post by jblount » Mon Jul 14, 2014 9:29 pm

Yup, worked now, thanks.

Post Reply