Error Update 12.0.1v20141210

General discussion on Zend Studio
Post Reply
vincequeiroz
Posts: 13
Joined: Thu Jan 03, 2013 8:26 pm

Error Update 12.0.1v20141210

Post by vincequeiroz » Wed Dec 17, 2014 3:17 pm

An error occurred while collecting items to be installed
session context was:(profile=studioProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.eclipse.a.wst.html.webresources.core,0.7.0.201411242238
No repository found containing: osgi.bundle,org.eclipse.a.wst.html.webresources.ui,0.7.0.201411242238
No repository found containing: osgi.bundle,org.eclipse.thym.android.ui,0.1.0.201412051144
No repository found containing: osgi.bundle,org.eclipse.thym.ios.core,0.1.0.201412051144
No repository found containing: osgi.bundle,org.eclipse.thym.ios.ui,0.1.0.201412051144
No repository found containing: org.eclipse.update.feature,com.zend.php.debug.debugger.php55.feature,12.0.1.v20141210-1054
No repository found containing: osgi.bundle,com.zend.php.debug.debugger.php55.win32,12.0.1.v20141210-1054
No repository found containing: binary,com.zend.php.ide.executable.win32.win32.x86,12.0.1.v20141117-20141210-1054-293
No repository found containing: org.eclipse.update.feature,org.eclipse.thym.feature,0.1.0.201412051144
No repository found containing: org.eclipse.update.feature,org.eclipse.wst.html.webresources.feature,0.7.0.201411242238

Post Reply