Zs 13.5 Issues

General discussion on Zend Studio
Post Reply
stij2324
Posts: 55
Joined: Fri Nov 06, 2015 11:42 pm

Zs 13.5 Issues

Post by stij2324 » Thu Jun 02, 2016 9:54 pm

I have a few issues with ZS 13.5

- When using SVN the php explores doesnt show if i have uncommitted filles
- Codesniffers doen('t work anymore, no errors but also no idications there is no indication on issues

User avatar
kaloyan_r
Zend Product Manager
Posts: 582
Joined: Thu May 23, 2013 12:40 pm

Re: Zs 13.5 Issues

Post by kaloyan_r » Fri Jun 03, 2016 9:16 am

Thanks for reporting these issue. I cound not reproduce any of them, so I need additional info.
stij2324 wrote:- When using SVN the php explores doesnt show if i have uncommitted filles
Could you check if the SVN label decorations are enabled in the preferences? Go to Window > Preferences > General > Appearance > Label Decorations. Check in the list if the "SVN" check box is enabled.
If it the SVN decorations are enabled, then please attach a screenshot.
stij2324 wrote:- Codesniffers doen('t work anymore, no errors but also no idications there is no indication on issues
Could you attach a screenshot of the PHP Tools > PHP CodeSniffer preference page?
Is there anything selected in the PHP Executable and PEAR Library fields?

It would be also helpful if you attach a support file, so we can check if they are any errors in the log. The support file can be generated via Help > Support Tool from the main menu.
Kaloyan Raev
Zend Studio Team

stij2324
Posts: 55
Joined: Fri Nov 06, 2015 11:42 pm

Re: Zs 13.5 Issues

Post by stij2324 » Fri Jun 03, 2016 7:42 pm

Hello

Indead that's where both issue.
Maybe it's an option to enable that svn label by default if uyou install svn?

Also strange that the php executable wasn't selected and only 1 was installed.

Post Reply