Zend Studio 13.5, Windows 10, SVN does not work properly

General discussion on Zend Studio
Post Reply
volk4952
Posts: 1
Joined: Fri Oct 14, 2016 12:01 pm

Zend Studio 13.5, Windows 10, SVN does not work properly

Post by volk4952 » Fri Oct 14, 2016 12:16 pm

Hi there,

I have a ZendStudio 13.5 64bit running on a Windows 10 machine.
TortoiseSVN 1.9 64bit is installed.

The SVN doesn't work properly-
In the projekt I can see the right repository and the right revisions at the files.

But in "SVN Repositories" window there are errors. "Location Properties" not working.

I tried newest SVN (download_eclipse_org / technology / subversive / 4.0 / update-site)
I tried both SVN Connectors ("Kit Native JavaHL 1.9.3" and "SVN Kit 1.8.x“)

An other employee with Zend and Windows 7 could use it all without any problems. (Same repository!!! Same Zend options!!!)

Error messages:
The selected recource does not exist in the HEAD revision of the repository and requested operation will be limited by the working copy revision

Get revision properties operation failed.
Can't create session

Some resources were not updated.
Can't create session

geor2058
Posts: 1
Joined: Mon Oct 17, 2016 12:27 pm
Contact:

Re: Zend Studio 13.5, Windows 10, SVN does not work properly

Post by geor2058 » Mon Oct 17, 2016 12:33 pm

Do you update your Windows regularly? I had exactly the same problem but a couple of days ago, after installing the updates (1.229.1893.0) it works normally.
Try updating your Windows and check if you still have the same problem.

Post Reply