subversion through svn+ssh not working anymore

General discussion on Zend Studio
Post Reply
Posts: 1
Joined: Tue Oct 24, 2017 10:43 am

subversion through svn+ssh not working anymore

Post by dani2356 » Tue Oct 24, 2017 10:59 am

We've been working for years without any problem with Zend Studio and Subversive / SVNKit.
All of a sudden, Zend Studio reports an error when we try to access an svn repository through svn+ssh.
Already tried to contact Zend Studio / RogueWave Support, but didn't get any response.

We did a plain new installation of the latest zend studio (13.6.1) and only added SVN Support.
Whenever we try to access a repository, we get this error message:
svn: E210002: There was a problem while connecting to XXXXXXXX.TLD:22

Repository Location Information:
URL: is a svn+ssh://{username}/server url

We used to have Authentication by "User" & "Password". Now also tried private key. Nothing works.

Subversion related components:
- Subversive SVN Connectors 6.0.4.I20161211-1700
- Subversive SVN Team Provider 4.0.5.I20170425-1700
- SVNKit 1.8.14 Implementation (Optional) 6.0.4.I20161211-1700 Polarion Software

Full error log is in the file attached.

Any help is appreciated!
zendstudio log.txt
Log entry of the error
(6.32 KiB) Downloaded 347 times

Post Reply